package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^Angin`)
var str = `Kipas Angin
Angin Laut`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}