package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(.*)Area(.*)`)
var str = `Kanwil Palembang Area Jambi CP Bengkulu CP Bengkulu`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}