package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([a-z]{2})\/?(.*)$`)
var str = `en`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}