using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"ace: nowrap;"">(.*) </p>";
string input = @"<p class=""ft01"" style=""margin: 0; padding: 0; font-size: 16px; font-family: Times; color: #000000; position: absolute; top: 103px; left: 63px; white-space: nowrap;"">Title </p>
<p class=""ft01"" style=""margin: 0; padding: 0; font-size: 16px; font-family: Times; color: #000000; position: absolute; top: 103px; left: 349px; white-space: nowrap;"">1234 </p>
<p class=""ft01"" style=""margin: 0; padding: 0; font-size: 16px; font-family: Times; color: #000000; position: absolute; top: 103px; left: 461px; white-space: nowrap;"">$30 </p>
<p class=""ft01"" style=""margin: 0; padding: 0; font-size: 16px; font-family: Times; color: #000000; position: absolute; top: 103px; left: 563px; white-space: nowrap;"">$10,000,000 </p>
<p class=""ft01"" style=""margin: 0; padding: 0; font-size: 16px; font-family: Times; color: #000000; position: absolute; top: 103px; left: 777px; white-space: nowrap;"">3,000,000 </p>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}