# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\|\s*first_run\s*=[^\n\|\}]*\n?//gs;t' <<< "{{Infobox television
| name = A Look at Monaco
| image =
| caption =
| alt_name =
| genre = Documentary/Special
| writer = Cynthia Lindsay
| director =
| starring = [[Grace Kelly]]<br>[[Rainier III, Prince of Monaco]]
| country = United States
| language = English
| num_seasons =
| num_episodes =
| list_episodes =
| producer = William Frye
| executive_producer =
| runtime = 48 or 60 minutes
| picture_format =
| audio_format =
| network = [[CBS]]
| first_aired = {{start date|1963|2|17|df=y}}
| first_run = test blah blah
| preceded_by =
| followed_by =
| related =
}}
'''''A Look at Monaco''''' was an [[CBS]] [[television special]] and [[documentary]] broadcast in the United States on 17 February 1963. The film featured a tour of the [[Principality of Monaco]] conducted by the former American actress [[Grace Kelly]], who had become the Princess of Monaco following her 1956 marriage to [[Prince Rainier III]]. The couple's children, [[Princess Caroline of Monaco|Princess Caroline]] and [[Albert II, Prince of Monaco|Prince Albert]], were also featured in the film.<ref name=\"Wydra2014\">{{cite book|author=Thilo Wydra|title=Grace|url=https://archive.org/details/gracebiography0000wydr|url-access=registration|date=20 October 2014|publisher=Skyhorse Publishing}}</ref><ref name='AWW63'>{{cite web|title=Television|url=http://nla.gov.au/nla.news-article51970407|work=[[The Australian Women's Weekly]]|publisher=[[National Library of Australia]]|accessdate=12 March 2015}}</ref>
The musical soundtrack to the film was written by [[Percy Faith]] and performed by the Orchestre National de l'Opera de Monte Carlo, and [[A Look at Monaco (album)|released as a separate LP]].<ref name=\"Allmusic\">{{cite web|last=|first=|url={{Allmusic|class=album|id=swing-low-in-hi-fi-a-look-at-monaco-mw0000328178|pure_url=yes}}|publisher=[[Allmusic]]|title=Swing Low in Hi Fi/A Look at Monaco|accessdate=9 March 2015}}</ref> ''A Look at Monaco'' was based on another television special, ''[[A Tour of the White House with Mrs. John F. Kennedy]]'', which had featured the [[First Lady of the United States]] [[Jacqueline Kennedy]], wife of [[President of the United States]] [[John F. Kennedy]].<ref name='AWW63'/>
''A Look at Monaco'' was written by Cynthia Lindsay and produced by William Frye.<ref name='AWW63'/> The director of photography was Lionel Loudon.<ref name=\"Wydra2014\"/>
The film represented a return to the screen for Princess Grace, who had retired in 1956 following the filming of ''[[High Society (1956 film)|High Society]]'' and her subsequent marriage to Rainier. The film's production costs were $400,000, and the rights to the film became Grace's property after its sole broadcast in the United States. Grace stipulated that the film should be produced in colour and that no advertisements could be broadcast within three minutes of a scene featuring the Monegasque royal family.<ref name='AWW63'/>
==Content==
The film includes a tour of the [[Prince's Palace of Monaco]] conducted by Princess Grace, a visit to the [[Zoological Garden of Monaco|Monaco Zoo]] with the Princess and her family, the princely couple attending the [[Opéra de Monte-Carlo]] with his father, [[Prince Pierre, Duke of Valentinois|Prince Pierre]], and his sister, [[Princess Antoinette, Baroness of Massy|Princess Antoinette]]. The film also shows Grace visiting an orphanage and Grace and Rainier attending mass at the [[Monaco Cathedral]].<ref name='AWW63'/>
The [[Casino de Monte Carlo]] is not featured, as Princess Grace stipulated that no gambling should be depicted in the film. The producer of the film wished to include the casino, but the Princess said that as she and her husband had not been there and not missed it, neither should the audience.<ref name='AWW63'/>
==References==
{{Reflist}}
==External links==
{{IMDb title|tt0347435}}
{{DEFAULTSORT:Look At Monaco}}
[[Category:1963 in American television]]
[[Category:1963 in Monaco]]
[[Category:1963 television specials]]
[[Category:CBS television specials]]
[[Category:1963 documentary films]]
[[Category:Films set in Monaco]]
[[Category:Grace Kelly]]
"