// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r#"(?m)"(\S+)", "#).unwrap();
let string = "\"højtærede\", \"rimstad\", \"mill\", \"beh\", \"weikop\", \"udskrivn\", \"wetlesen\", \"gottschalck\", \"westerby\", \"magnussens\", \"asmussen\", \"bækgaard\", \"dupont\", \"diderichsen\", \"moltke\", \"henry\", \"sigsgaard\", \"haunstrup\", \"bundgård\", \"reintoft\", \"lysholt\", \"grünbaum\", \"andresen\", \"fremskridtspartiet\", \"fremskridtspartiets\", \"langkilde\", \"maigaard\", \"skovmand\", \"bendix\", \"valbak\", \"brauer\", \"lütken\", \"amagerby\", \"flygaard\", \"lindholt\", \"fp\", \"dkp\", \"ingomar\", \"glensgård\", \"erlendsson\", \"nørlund\", \"lovf\", \"maisted\", \"honoré\", \"tyroll\", \"hjortlund\", \"waldorff\", \"uwe\", \"askjær\", \"dræbye\", \"nymann\", \"kalnæs\", \"bolvig\", \"cd\", \"tinning\", \"ingerlise\", \"holmsgård\", \"maisted\", \"bentsen\", \"lenger\", \"lilli\", \"arentoft\", \"birkholm\", \"albrechtsen\", \"fd\", \"gyldenkilde\", \"thoft\", \"riishøj\", \"dohrmann\", \"fk\", \"glønborg\", \"tved\", \"berlau\", \"sf’s\", \"mio\", \"oksen\", \"lee\", \"lysholm\", \"behnke\", \"køpke\", \"pia\", \"nødgaard\", \"donner\", \"brusgaard\", \"duetoft\", \"aaen\", \"hindrup\", \"jerup\", \"keld\", \"kolstrup\", \"skaarup\", \"frahm\", \"df\", \"sjursen\", \"fransgaards\", \"buksti\", \"thulesen\", \"barfod\", \"søvndal\", \"rosenkrantz\", \"kd\", \"messerschmidt\", \"arbo\", \"bæhr\", \"langballe\", \"vestager\", \"rune\", \"dyrby\", \"bøgsted\", \"frahm\", \"ammitzbøll\", \"harpsøe\", \"yildiz\", \"alexandrines\", \"tidenden\", \"schj\", \"statsbanepersonalets\", \"statsbanepersonale\", \"statsbanepersonalet\", \"ødt\", \"oeec\", \"enhedstelefon\", \"pålign\", \"enhedstelefon\", \"enhedstelefoner\", \"politikasserne\", \"politikassen\", \"politikasse\", \"politikassernes\", \"skræppenborg\", \"lærermangelen\", \"lærermangel\", \"baagø\", \"saunte\", \"edel\", \"omsætningsskatten\", \"omsætningsskat\", \"vivike\", \"mining\", \"helligdagslov\", \"fortsættelsessygekasse\", \"fortsættelsessygekasser\", \"fortsættelsessygekasserne\", \"fortsættelsessygekassernes\", \"grundstigningsskylden\", \"grundstigningsskyld\", \"retoft\", \"kornordning\", \"kornordningen\", \"kornordninger\", \"hauch\", \"kasseoverskud\", \"kasseoverskuddet\",
\"uafhængiges\", \"uafhængige\", \"uafhængig\", \"kreditstramningen\", \"kreditstramninger\", \"kreditstramning\", \"skattefradragsreglen\", \"skattefradragsregler\", \"skattefradragsregel\", \"tatovering\", \"tatoveringer\", \"tatoveringen\", \"tatovere\", \"tatoverer\", \"meroms\", \"bladt\", \"brødkornsordning\", \"brødkornsordninger\", \"brødkornsordningen\", \"centrums\", \"antonsen\", \"guldberg\", \"merværdiafgiften\", \"merværdiafgift\", \"merværdiafgifter\", \"boligsikringsordningen\", \"boligsikringsordning\", \"boligsikringsordninger\", \"boligsikringsordningerne\", \"meromsen\", \"boligforlig\", \"boligforliget\", \"boligforliger\", \"devalueringen\", \"devaluering\", \"devalueringer\", \"devalueringerne\", \"handelsministeren\", \"handelsminister\", \"ømann\", \"engangsskat\", \"engangsskatter\", \"engangsskatten\", \"clemmensen\", \"hilmar\", \"biafra\", \"nordvietnam\", \"sydamager\", \"amtoft\", \"storlufthavn\", \"storlufthavnen\", \"storlufthavne\", \"kildeskat\", \"kildeskatten\", \"kildeskattens\", \"kildeskatter\", \"czekoslovakiet\", \"beslutn\", \"nordek\", \"leroy\", \"markedsminister\", \"markedsministeren\", \"markedsministerens\", \"reintofts\", \"ændr\", \"pristop\", \"prisstoppet\", \"prisstoppets\", \"gæstearbej\", \"budgetministerens\", \"budgetministeren\", \"budgetminister\", \"importafgift\", \"importafgiftens\", \"importafgiften\", \"importafgifter\", \"dich\", \"fr.borg\", \"markedssekretariatet\", \"markedssekretariatets\", \"martet\", \"nordqvist\", \"rohrsted\", \"gudme\", \"bracher\", \"glistrup\", \"heltberg\", \"bové\", \"retsforbundet\", \"retsforbundets\", \"boeg\", \"westergaard\", \"krf\", \"ritta\", \"edele\", \"kristine\", \"bjergegaard\", \"freddy\", \"rosk\", \"wilhjelm\", \"tindemans\", \"augustforlig\", \"augustforliget\", \"augustforligets\", \"augustforligspartierne\", \"augustforligspartiernes\", \"junior\", \"statsmin.s\", \"martinez\", \"stjernholm\", \"schak\", \"kallesøe\", \"industriminister\", \"industriministeren\", \"industriministerens\", \"poulsgaard\", \"rahbæk\", \"lawaetz\", \"socialindkomst\", \"socialindkomsten\", \"socialindkomster\", \"johannesskolen\", \"d.o.n.g\", \"thorndahl\", \"hagensen\", \"alfred\", \"vs\", \"stubkjær\", \"agerschou\", \"pelle\", \"kindberg\", \"voigt\", \"dobbeltbeslutning\", \"dobbeltbeslutningen\", \"dobbeltbeslutninger\", \"faber\", \"sdi\", \"fofa\", \"jobskabelsesloven\", \"gasammunition\", \"brøndsted\", \"birgith\", \"karensdagen\", \"karensdag\",
\"karensdage\", \"miljøminister\", \"miljøministeren\", \"miljøministerens\", \"kjærsgaard\", \"skrumsager\", \"sundhedsminister\", \"sundhedsministeren\", \"sundhedsministerens\", \"kommunikationsminister\", \"kommunikationsministeren\", \"kommunikationsministerens\", \"sf’s\", \"skatteministeren\", \"skatteminister\", \"skatteministerens\", \"noer\", \"elvensø\", \"jane\", \"henvisningsoversigt\", \"henvisningsoversigten\", \"henvisningsoversigtens\", \"henvisningsoversigterne\", \"henvisningsoversigternes\", \"kofod\", \"pernille\", \"lundholt\", \"husmark\", \"cd’s\", \"annette\", \"sams\", \"enhedslisten\", \"erhvervsminister\", \"erhvervsministeren\", \"erhvervsministerens\", \"bruno\", \"eu\", \"eu’s\", \"enhedslistens\", \"gottlieb\", \"co2\", \"regeringskonferencen\", \"regeringskonferencens\", \"regeringskonference\", \"baastrup\", \"amsterdamtraktaten\", \"fødevareminister\", \"fødevareministeren\", \"fødevareministerens\", \"vækstfremmere\", \"schengen\", \"euroen\", \"sohn\", \"jahn\", \"fransgaard\", \"kosovo\", \"jamen\", \"nicetraktaten\", \"anni\", \"beskæftigelsesminister\", \"beskæftigelsesministeren\", \"beskæftigelsesministerens\", \"kristendemokraterne\", \"kristendemokraternes\", \"kristendemokrater\", \"integrationsminister\", \"integrationsministeren\", \"integrationsministerens\", \"theil\", \"02\", \"03\", \"sandy\", \"brinck\", \"04\", \"frevert\", \"homann\", \"theil\", \"skattestop\", \"skattestoppet\", \"skattestoppets\", \"forbrugerminister\", \"forbrugerministeren\", \"forbrugerministerens\", \"wedell\", \"lidegaard\", \"baastrup\", \"majbrit\", \"glahn\", \"hedeboe\", \"niebuhr\", \"gjerskov\", \"geday\", \"charlotte\", \"velfærdsminister\", \"velfærdsministeren\", \"velfærdministerens\", \"lissabontraktaten\", \"naser\", \"sophie\", \"khader\", \"ufg\", \"hæstorp\", \"prehn\", \"akdogan\", \"vibjerg\", \"legarth\", \"lahn\", \"bonnesen\", \"klint\"
";
let substitution = "$1\\n";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}