$re = '/(?<=Stat:\s)\D\D,/';
$str = 'Ap: SV, Classe Store Stat: AC,';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);