package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\d)\s(\d)`)
var str = `Some Words 1 2 3 4`
var substitution = "$1$2"
fmt.Println(re.ReplaceAllString(str, substitution))
}