package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)/(?:00/)+$`)
var str = `01/00/00/00/00/00/00/
01/02/03/00/00/00/00/
10/25/03/56/00/00/00/`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}