re = /(?<=[a-z])(?=[A-Z])/m
str = '\'Company OverviewCompany: HowSector: SoftwareYear Founded: 2010One Sentence Pitch: Easily give and request low-quality feedback with your team to achieve more togetherUniversity Affiliation(s): Duke$ Raised: $240,000Investors: Friends & familyTraction to Date: 10% of monthly active users (MAU) are also active weekly\''
# Print the match result
str.scan(re) do |match|
puts match.to_s
end