$re = '/((?!EMP|NDB|POI|CWR)[A-Za-z]{3})$/m';
$str = 'BLA
EMP
BLU
NDB
POI
CWR';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);