#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\( \( '1' = '1' \) \) AND \( \((?:eQFetchRule[ ]*=[ ]*'(?:[a-zA-Z0-9\.]+):(?:[A-Za-z0-9]+)\(([A-Za-z0-9_]+)\)'[ ]*[or]*[ ]*)+\) \)"
Local $sString = "( ( '1' = '1' ) ) AND ( (eQFetchRule = 'com.eq.chris.helloworld.fetchFunctionTable:RESULT(LOV__Management)' or eQFetchRule = 'com.eq.chris.helloworld.fetchFunctionTable:RESULT(LOV__CAE__Load__Geometry)' ) )"
Local $sSubst = "\1 \2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)