$re = '~^(\S+ \S+ \S+) .+?: (\S+?)/(\S+).+? IPv4=([\d.]+)~m';
$str = 'May 28 19:45:15 pfsdesk openvpn[31192]: ivanov.uh/192.1.250.6:1004 MULTI_sva: pool returned IPv4=10.10.1.2, IPv6=(Not enabled)
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);