package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([4-6][0-9](?:[\.\,]\d{1})?)$`)
var str = `70.2`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}