$re = '/"[^"]+"/m';
$str = '"Google LLC.", "Microsoft technology, llc", "Samsung"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);