$re = '/^[\w:,\/()-]{10,50}$/im';
$str = '011-45538691/92/93 (From 7:30 a.m. to 2:00 p.m.)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);