$re = '/[\d]/';
$str = 'K9908098F, G2342D34324/ 234234323, 234-234-234; R324234';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);