package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b\w+\b`)
var str = `Käthe würde gerne wählen.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}