$re = '/\d{4}-\d{2}-\d{2}\s\d{2}:\d{2}:\d{2}/m';
$str = '"2020-05-07 23:24:40"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);