package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\p{Greek}`)
var str = `2ΠR valent mieux qu'un caillou`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}