import Foundation
let pattern = #"(?<=[,(][^"]).*(?=[,)][^"])"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
("WideCharToMultiByte", "uint", 0, "uint", 0x400, "uint", Address, "int", Length, "str", String, "int", char_count, "uint", 0, "uint", 0)
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\\t\\t"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)