package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\W\W[[:lower:]]+\W`)
var str = `</thead>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}