#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(style=([\"']))([^\2]+)(\2)"
Local $sString = "style="background-image:url('/image/800px/svg_to_png/240726/fossasia2016-2016021130.png');""
Local $sSubst = "\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)