package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\/services|\/servicos)`)
var str = `localhost/services/family`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}