package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\p{L}]`)
var str = `อักษรไทย อักษรไทย`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}