$re = '/<.*>/m';
$str = '<>
</div>
<121343#>
<@34>
<!@#$<>?"|>
<aaa>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);