import Foundation
let pattern = #"(\/s[0-9]*\/)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-Ofp6qTNDH0Q/XV0rNrnyVEI/AAAAAAAAXPY/Nnv2TJnwzwU-LEAFzWXiid72SzBcgNM_QCKgBGAs/s1600/G0052402_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-Ofp6qTNDH0Q/XV0rNrnyVEI/AAAAAAAAXPY/Nnv2TJnwzwU-LEAFzWXiid72SzBcgNM_QCKgBGAs/s1600/G0052402_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-JeGyax9SieM/XV0rNsxt1xI/AAAAAAAAXPY/Im-WMf3n7Zg3UucmJROvkJ1-ZcJwhF0nACKgBGAs/s1600/GOPR2467_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-JeGyax9SieM/XV0rNsxt1xI/AAAAAAAAXPY/Im-WMf3n7Zg3UucmJROvkJ1-ZcJwhF0nACKgBGAs/s1600/GOPR2467_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-5ivAJtPj-Jc/XV0rNkKsP0I/AAAAAAAAXPY/aL8vdSuK48cvCpO0jTa6RpUvlSSBd17ZgCKgBGAs/s1600/20190816_191631_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-5ivAJtPj-Jc/XV0rNkKsP0I/AAAAAAAAXPY/aL8vdSuK48cvCpO0jTa6RpUvlSSBd17ZgCKgBGAs/s1600/20190816_191631_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-yuLRDrhusDo/XV0rNhuJzgI/AAAAAAAAXPY/-ORxC2QyMW4p6H3hE4XasGkvtp8VtJgogCKgBGAs/s1600/20190816_193412_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-yuLRDrhusDo/XV0rNhuJzgI/AAAAAAAAXPY/-ORxC2QyMW4p6H3hE4XasGkvtp8VtJgogCKgBGAs/s1600/20190816_193412_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-m1TTq-eW9Eo/XV0rNsSsMRI/AAAAAAAAXPY/ZqSG36xXEScZBODrITp4UotMY9AsmB5ZwCKgBGAs/s1600/20190816_210006_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-m1TTq-eW9Eo/XV0rNsSsMRI/AAAAAAAAXPY/ZqSG36xXEScZBODrITp4UotMY9AsmB5ZwCKgBGAs/s1600/20190816_210006_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-jBYrluyFPY8/XV0rNiDA__I/AAAAAAAAXPY/LeQw2b1ZB48BpFQpOnO76sYkr9ntiQFhwCKgBGAs/s1600/20190816_210823_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-jBYrluyFPY8/XV0rNiDA__I/AAAAAAAAXPY/LeQw2b1ZB48BpFQpOnO76sYkr9ntiQFhwCKgBGAs/s1600/20190816_210823_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-LBSvHJwrpWs/XV0rNj3MA7I/AAAAAAAAXPY/iMxWQMdWXGk0ZM0VuuAJgTOf95sHjnyAwCKgBGAs/s1600/20190816_212738_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-LBSvHJwrpWs/XV0rNj3MA7I/AAAAAAAAXPY/iMxWQMdWXGk0ZM0VuuAJgTOf95sHjnyAwCKgBGAs/s1600/20190816_212738_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-_k019Uq8fIk/XV0rNpnbAaI/AAAAAAAAXPY/pJ33Jw6gUMgRK-FDTVymMaRSmKSaWSJWwCKgBGAs/s1600/20190816_214443_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-_k019Uq8fIk/XV0rNpnbAaI/AAAAAAAAXPY/pJ33Jw6gUMgRK-FDTVymMaRSmKSaWSJWwCKgBGAs/s1600/20190816_214443_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-1wMMigC3rMY/XV0rNkhcUiI/AAAAAAAAXPY/dGRNYx-72KkWFnYFFblZrLH90jbo9oOggCKgBGAs/s1600/20190816_214630_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-1wMMigC3rMY/XV0rNkhcUiI/AAAAAAAAXPY/dGRNYx-72KkWFnYFFblZrLH90jbo9oOggCKgBGAs/s1600/20190816_214630_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-X0PheIDy258/XV0rNqfi-_I/AAAAAAAAXPY/_tcXYJfoHSwCxuO7KyaO0LiYpBYnMAacACKgBGAs/s1600/G0092507_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-X0PheIDy258/XV0rNqfi-_I/AAAAAAAAXPY/_tcXYJfoHSwCxuO7KyaO0LiYpBYnMAacACKgBGAs/s1600/G0092507_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-2nMv-BSwkEE/XV0rNoindfI/AAAAAAAAXPY/ifZ7A5YoDdIkXxR3wuIDQsB5WS6Fru_JgCKgBGAs/s1600/G0152680_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-2nMv-BSwkEE/XV0rNoindfI/AAAAAAAAXPY/ifZ7A5YoDdIkXxR3wuIDQsB5WS6Fru_JgCKgBGAs/s1600/G0152680_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-g02H-_ESP8A/XV0rNqDKMUI/AAAAAAAAXPY/26BeTsvVfUQSLrtyt--y0POgkxRUfTTuQCKgBGAs/s1600/G0182786_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-g02H-_ESP8A/XV0rNqDKMUI/AAAAAAAAXPY/26BeTsvVfUQSLrtyt--y0POgkxRUfTTuQCKgBGAs/s1600/G0182786_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-af6zMLHuTJ0/XV0rNt6TafI/AAAAAAAAXPY/kcCi4I4fSxEYBKKT5ysxE-TYIGqGjCZPwCKgBGAs/s1600/G0162700_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-af6zMLHuTJ0/XV0rNt6TafI/AAAAAAAAXPY/kcCi4I4fSxEYBKKT5ysxE-TYIGqGjCZPwCKgBGAs/s1600/G0162700_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-5ZxA36U_zFY/XV0rNrI8VtI/AAAAAAAAXPY/Znm7wAzyV7QQ3-3ylIfQ6K9UE_ohFkb-gCKgBGAs/s1600/G0232880_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-5ZxA36U_zFY/XV0rNrI8VtI/AAAAAAAAXPY/Znm7wAzyV7QQ3-3ylIfQ6K9UE_ohFkb-gCKgBGAs/s1600/G0232880_Snapseed.jpg" />
<img border="0" data-original-height="1201" data-original-width="1600" src="https://1.bp.blogspot.com/-2LoDDPoEPi8/XV0rNkVth5I/AAAAAAAAXPY/i5rUPfZ4R1IiHRQFFlcqTUYSt6XckiUBQCKgBGAs/s1600/G0253660_Snapseed.jpg" />
<img border="0" data-original-height="1201" data-original-width="1600" src="https://1.bp.blogspot.com/-2LoDDPoEPi8/XV0rNkVth5I/AAAAAAAAXPY/i5rUPfZ4R1IiHRQFFlcqTUYSt6XckiUBQCKgBGAs/s1600/G0253660_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-s6Rso6ltcRk/XV0rNhPypGI/AAAAAAAAXPY/wbHw3FnmWmQi-UvqYGt_lMj0wFmQbKMXgCKgBGAs/s1600/G0273688_Snapseed2.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-s6Rso6ltcRk/XV0rNhPypGI/AAAAAAAAXPY/wbHw3FnmWmQi-UvqYGt_lMj0wFmQbKMXgCKgBGAs/s1600/G0273688_Snapseed2.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-jG-b4OAt1Mk/XV0rNtYqKsI/AAAAAAAAXPY/stD7XdgchzUJnS17K5v58pBeV-WeoFXJwCKgBGAs/s1600/G0273688_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-jG-b4OAt1Mk/XV0rNtYqKsI/AAAAAAAAXPY/stD7XdgchzUJnS17K5v58pBeV-WeoFXJwCKgBGAs/s1600/G0273688_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-S8iNP3CeuyI/XV0rNpEz9rI/AAAAAAAAXPY/6Su2d4oC0ucZ-_2-EfiTTmzJPgjUNkgcACKgBGAs/s1600/G0293861_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-S8iNP3CeuyI/XV0rNpEz9rI/AAAAAAAAXPY/6Su2d4oC0ucZ-_2-EfiTTmzJPgjUNkgcACKgBGAs/s1600/G0293861_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-90wj33wRd7g/XV0rNk5miPI/AAAAAAAAXPY/2DT1aY_tkPURzxK5uMC8uslCCYt-NnR4gCKgBGAs/s1600/G0404132_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-90wj33wRd7g/XV0rNk5miPI/AAAAAAAAXPY/2DT1aY_tkPURzxK5uMC8uslCCYt-NnR4gCKgBGAs/s1600/G0404132_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-bCd_a4Nb6tg/XV0rNm5NqaI/AAAAAAAAXPY/SjOzyLuFFY895BIvvugk6Kq0LHHCDi0JgCKgBGAs/s1600/G0414147_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-bCd_a4Nb6tg/XV0rNm5NqaI/AAAAAAAAXPY/SjOzyLuFFY895BIvvugk6Kq0LHHCDi0JgCKgBGAs/s1600/G0414147_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-8S25bAt32P4/XV0rNnERO4I/AAAAAAAAXPY/xQ9q3wbMpD8TVUbWVFnNLakWOCf3ej2tACKgBGAs/s1600/G0484231_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-8S25bAt32P4/XV0rNnERO4I/AAAAAAAAXPY/xQ9q3wbMpD8TVUbWVFnNLakWOCf3ej2tACKgBGAs/s1600/G0484231_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-CD5pOhZdJQU/XV0rNpWXiaI/AAAAAAAAXPY/PftgH3VN1lg_1NFOsEBKpXTTXSQh2Wj8ACKgBGAs/s1600/G0514311_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-CD5pOhZdJQU/XV0rNpWXiaI/AAAAAAAAXPY/PftgH3VN1lg_1NFOsEBKpXTTXSQh2Wj8ACKgBGAs/s1600/G0514311_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-KgnVlOKLmnk/XV0rNn2irqI/AAAAAAAAXPY/5dQRGvcdp7kLpAuymX2sT6B4VPi7dECqgCKgBGAs/s1600/G0534374_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://3.bp.blogspot.com/-KgnVlOKLmnk/XV0rNn2irqI/AAAAAAAAXPY/5dQRGvcdp7kLpAuymX2sT6B4VPi7dECqgCKgBGAs/s1600/G0534374_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-znDsOks6WS4/XV0rNhyPGnI/AAAAAAAAXPY/35TwR5oYePEoQuCd5Z91CcxinoEAjGhrwCKgBGAs/s1600/20190817_073107_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-znDsOks6WS4/XV0rNhyPGnI/AAAAAAAAXPY/35TwR5oYePEoQuCd5Z91CcxinoEAjGhrwCKgBGAs/s1600/20190817_073107_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-pAEL1bLxADg/XV0rNgDoaDI/AAAAAAAAXPY/LOWjWpL37swPAZtEH9L8fhxcx6bwbuDowCKgBGAs/s1600/20190817_072854_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-pAEL1bLxADg/XV0rNgDoaDI/AAAAAAAAXPY/LOWjWpL37swPAZtEH9L8fhxcx6bwbuDowCKgBGAs/s1600/20190817_072854_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-Id8pClJcZJ0/XV0rNl-eiwI/AAAAAAAAXPY/83LK3qPMTEMY1u4_bXhZyeAJsIZbbBAAgCKgBGAs/s1600/20190817_072327_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-Id8pClJcZJ0/XV0rNl-eiwI/AAAAAAAAXPY/83LK3qPMTEMY1u4_bXhZyeAJsIZbbBAAgCKgBGAs/s1600/20190817_072327_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-bvnzXhdRZ_8/XV0rNk__mVI/AAAAAAAAXPY/7e1DUJ4AIoslOj5kJsfAWPg169RMga55ACKgBGAs/s1600/20190817_072353_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-bvnzXhdRZ_8/XV0rNk__mVI/AAAAAAAAXPY/7e1DUJ4AIoslOj5kJsfAWPg169RMga55ACKgBGAs/s1600/20190817_072353_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-e98njN26r3Q/XV0rNksuBXI/AAAAAAAAXPY/TGa3jRFBWd0UcxeTnqNwetfpwIbryyvggCKgBGAs/s1600/20190817_074607_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-e98njN26r3Q/XV0rNksuBXI/AAAAAAAAXPY/TGa3jRFBWd0UcxeTnqNwetfpwIbryyvggCKgBGAs/s1600/20190817_074607_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-K20KcY0z4hI/XV0rNj25QQI/AAAAAAAAXPY/kaPVv4BcRAwNQzS1TKXTQlm8v8QrApUBwCKgBGAs/s1600/20190817_090405_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-K20KcY0z4hI/XV0rNj25QQI/AAAAAAAAXPY/kaPVv4BcRAwNQzS1TKXTQlm8v8QrApUBwCKgBGAs/s1600/20190817_090405_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-cOrwroSdW5w/XV0rNvDUQVI/AAAAAAAAXPY/qkCCkxBIvqQ2tw60Ipj2VL1aBEQlzuG2ACKgBGAs/s1600/20190817_101306_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://2.bp.blogspot.com/-cOrwroSdW5w/XV0rNvDUQVI/AAAAAAAAXPY/qkCCkxBIvqQ2tw60Ipj2VL1aBEQlzuG2ACKgBGAs/s1600/20190817_101306_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-FcDfMzyYi4c/XV0rNtRzzzI/AAAAAAAAXPY/TSUrIpz6v4szbONsGWR_-bAilQ0LAnaaQCKgBGAs/s1600/20190817_102605_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-FcDfMzyYi4c/XV0rNtRzzzI/AAAAAAAAXPY/TSUrIpz6v4szbONsGWR_-bAilQ0LAnaaQCKgBGAs/s1600/20190817_102605_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-wickC0Tr_AY/XV0rNjxznfI/AAAAAAAAXPY/UXREgW242kYyo7SdsaU7ZYuCbM77AYtYQCKgBGAs/s1600/20190817_103648_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-wickC0Tr_AY/XV0rNjxznfI/AAAAAAAAXPY/UXREgW242kYyo7SdsaU7ZYuCbM77AYtYQCKgBGAs/s1600/20190817_103648_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-Wa0BXI3GoAU/XV0rNvj0JBI/AAAAAAAAXPY/4HwbkRPrgEA1PbgVapmqyiRScGyB_W43gCKgBGAs/s1600/20190817_111750_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://4.bp.blogspot.com/-Wa0BXI3GoAU/XV0rNvj0JBI/AAAAAAAAXPY/4HwbkRPrgEA1PbgVapmqyiRScGyB_W43gCKgBGAs/s1600/20190817_111750_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-X2-Ycnp8m64/XV0rNhZsesI/AAAAAAAAXPY/OPhvAH6I3lQ3Td7kPdu65WsTTrJK42nDACKgBGAs/s1600/20190817_105948_HDR_Snapseed.jpg" />
<img border="0" data-original-height="1200" data-original-width="1600" src="https://1.bp.blogspot.com/-X2-Ycnp8m64/XV0rNhZsesI/AAAAAAAAXPY/OPhvAH6I3lQ3Td7kPdu65WsTTrJK42nDACKgBGAs/s1600/20190817_105948_HDR_Snapseed.jpg" />
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"/w320-h240-c/"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)