import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^(1[0-5]|0[0-9]|[0-9])(?:\\.([0-9]{1,2}))$";
final String string = "11.89\n"
+ "16.35\n"
+ "15.99\n"
+ "16.00\n\n"
+ "6.12\n"
+ "7.12\n"
+ "8.21\n"
+ "9.21\n"
+ "06.21\n"
+ "07.12\n"
+ "08.21\n"
+ "09.21\n\n"
+ "0.00\n"
+ "0.01\n"
+ "0.02\n"
+ "0.03\n"
+ "0.04\n"
+ "0.05\n"
+ "0.06\n"
+ "0.07\n"
+ "0.08\n"
+ "0.09\n"
+ "0.1\n"
+ "0.11\n"
+ "0.12\n"
+ "0.13\n"
+ "0.14\n"
+ "0.15\n"
+ "0.16\n"
+ "0.17\n"
+ "0.18\n"
+ "0.19\n"
+ "0.2\n"
+ "0.21\n"
+ "0.22\n"
+ "0.23\n"
+ "0.24\n"
+ "0.25\n"
+ "0.26\n"
+ "0.27\n"
+ "0.28\n"
+ "0.29\n"
+ "0.3\n"
+ "0.31\n"
+ "0.32\n"
+ "0.33\n"
+ "0.34\n"
+ "0.35\n"
+ "0.36\n"
+ "0.37\n"
+ "0.38\n"
+ "0.39\n"
+ "0.4\n"
+ "0.41\n"
+ "0.42\n"
+ "0.43\n"
+ "0.44\n"
+ "0.45\n"
+ "0.46\n"
+ "0.47\n"
+ "0.48\n"
+ "0.49\n"
+ "0.5\n"
+ "0.51\n"
+ "0.52\n"
+ "0.53\n"
+ "0.54\n"
+ "0.55\n"
+ "0.56\n"
+ "0.57\n"
+ "0.58\n"
+ "0.59\n"
+ "0.6\n"
+ "0.61\n"
+ "0.62\n"
+ "0.63\n"
+ "0.64\n"
+ "0.65\n"
+ "0.66\n"
+ "0.67\n"
+ "0.68\n"
+ "0.69\n"
+ "0.7\n"
+ "0.71\n"
+ "0.72\n"
+ "0.73\n"
+ "0.74\n"
+ "0.75\n"
+ "0.76\n"
+ "0.77\n"
+ "0.78\n"
+ "0.79\n"
+ "0.8\n"
+ "0.81\n"
+ "0.82\n"
+ "0.83\n"
+ "0.84\n"
+ "0.85\n"
+ "0.86\n"
+ "0.87\n"
+ "0.88\n"
+ "0.89\n"
+ "0.9\n"
+ "0.91\n"
+ "0.92\n"
+ "0.93\n"
+ "0.94\n"
+ "0.95\n"
+ "0.96\n"
+ "0.97\n"
+ "0.98\n"
+ "0.99\n"
+ "1\n"
+ "1.01\n"
+ "1.02\n"
+ "1.03\n"
+ "1.04\n"
+ "1.05\n"
+ "1.06\n"
+ "1.07\n"
+ "1.08\n"
+ "1.09\n"
+ "1.1\n"
+ "1.11\n"
+ "1.12\n"
+ "1.13\n"
+ "1.14\n"
+ "1.15\n"
+ "1.16\n"
+ "1.17\n"
+ "1.18\n"
+ "1.19\n"
+ "1.2\n"
+ "1.21\n"
+ "1.22\n"
+ "1.23\n"
+ "1.24\n"
+ "1.25\n"
+ "1.26\n"
+ "1.27\n"
+ "1.28\n"
+ "1.29\n"
+ "1.3\n"
+ "1.31\n"
+ "1.32\n"
+ "1.33\n"
+ "1.34\n"
+ "1.35\n"
+ "1.36\n"
+ "1.37\n"
+ "1.38\n"
+ "1.39\n"
+ "1.4\n"
+ "1.41\n"
+ "1.42\n"
+ "1.43\n"
+ "1.44\n"
+ "1.45\n"
+ "1.46\n"
+ "1.47\n"
+ "1.48\n"
+ "1.49\n"
+ "1.5\n"
+ "1.51\n"
+ "1.52\n"
+ "1.53\n"
+ "1.54\n"
+ "1.55\n"
+ "1.56\n"
+ "1.57\n"
+ "1.58\n"
+ "1.59\n"
+ "1.6\n"
+ "1.61\n"
+ "1.62\n"
+ "1.63\n"
+ "1.64\n"
+ "1.65\n"
+ "1.66\n"
+ "1.67\n"
+ "1.68\n"
+ "1.69\n"
+ "1.7\n"
+ "1.71\n"
+ "1.72\n"
+ "1.73\n"
+ "1.74\n"
+ "1.75\n"
+ "1.76\n"
+ "1.77\n"
+ "1.78\n"
+ "1.79\n"
+ "1.8\n"
+ "1.81\n"
+ "1.82\n"
+ "1.83\n"
+ "1.84\n"
+ "1.85\n"
+ "1.86\n"
+ "1.87\n"
+ "1.88\n"
+ "1.89\n"
+ "1.9\n"
+ "1.91\n"
+ "1.92\n"
+ "1.93\n"
+ "1.94\n"
+ "1.95\n"
+ "1.96\n"
+ "1.97\n"
+ "1.98\n"
+ "1.99\n"
+ "2\n"
+ "2.01\n"
+ "2.02\n"
+ "2.03\n"
+ "2.04\n"
+ "2.05\n"
+ "2.06\n"
+ "2.07\n"
+ "2.08\n"
+ "2.09\n"
+ "2.1\n"
+ "2.11\n"
+ "2.12\n"
+ "2.13\n"
+ "2.14\n"
+ "2.15\n"
+ "2.16\n"
+ "2.17\n"
+ "2.18\n"
+ "2.19\n"
+ "2.2\n"
+ "2.21\n"
+ "2.22\n"
+ "2.23\n"
+ "2.24\n"
+ "2.25\n"
+ "2.26\n"
+ "2.27\n"
+ "2.28\n"
+ "2.29\n"
+ "2.3\n"
+ "2.31\n"
+ "2.32\n"
+ "2.33\n"
+ "2.34\n"
+ "2.35\n"
+ "2.36\n"
+ "2.37\n"
+ "2.38\n"
+ "2.39\n"
+ "2.4\n"
+ "2.41\n"
+ "2.42\n"
+ "2.43\n"
+ "2.44\n"
+ "2.45\n"
+ "2.46\n"
+ "2.47\n"
+ "2.48\n"
+ "2.49\n"
+ "2.5\n"
+ "2.51\n"
+ "2.52\n"
+ "2.53\n"
+ "2.54\n"
+ "2.55\n"
+ "2.56\n"
+ "2.57\n"
+ "2.58\n"
+ "2.59\n"
+ "2.6\n"
+ "2.61\n"
+ "2.62\n"
+ "2.63\n"
+ "2.64\n"
+ "2.65\n"
+ "2.66\n"
+ "2.67\n"
+ "2.68\n"
+ "2.69\n"
+ "2.7\n"
+ "2.71\n"
+ "2.72\n"
+ "2.73\n"
+ "2.74\n"
+ "2.75\n"
+ "2.76\n"
+ "2.77\n"
+ "2.78\n"
+ "2.79\n"
+ "2.8\n"
+ "2.81\n"
+ "2.82\n"
+ "2.83\n"
+ "2.84\n"
+ "2.85\n"
+ "2.86\n"
+ "2.87\n"
+ "2.88\n"
+ "2.89\n"
+ "2.9\n"
+ "2.91\n"
+ "2.92\n"
+ "2.93\n"
+ "2.94\n"
+ "2.95\n"
+ "2.96\n"
+ "2.97\n"
+ "2.98\n"
+ "2.99\n"
+ "3\n"
+ "3.01\n"
+ "3.02\n"
+ "3.03\n"
+ "3.04\n"
+ "3.05\n"
+ "3.06\n"
+ "3.07\n"
+ "3.08\n"
+ "3.09\n"
+ "3.1\n"
+ "3.11\n"
+ "3.12\n"
+ "3.13\n"
+ "3.14\n"
+ "3.15\n"
+ "3.16\n"
+ "3.17\n"
+ "3.18\n"
+ "3.19\n"
+ "3.2\n"
+ "3.21\n"
+ "3.22\n"
+ "3.23\n"
+ "3.24\n"
+ "3.25\n"
+ "3.26\n"
+ "3.27\n"
+ "3.28\n"
+ "3.29\n"
+ "3.3\n"
+ "3.31\n"
+ "3.32\n"
+ "3.33\n"
+ "3.34\n"
+ "3.35\n"
+ "3.36\n"
+ "3.37\n"
+ "3.38\n"
+ "3.39\n"
+ "3.4\n"
+ "3.41\n"
+ "3.42\n"
+ "3.43\n"
+ "3.44\n"
+ "3.45\n"
+ "3.46\n"
+ "3.47\n"
+ "3.48\n"
+ "3.49\n"
+ "3.5\n"
+ "3.51\n"
+ "3.52\n"
+ "3.53\n"
+ "3.54\n"
+ "3.55\n"
+ "3.56\n"
+ "3.57\n"
+ "3.58\n"
+ "3.59\n"
+ "3.6\n"
+ "3.61\n"
+ "3.62\n"
+ "3.63\n"
+ "3.64\n"
+ "3.65\n"
+ "3.66\n"
+ "3.67\n"
+ "3.68\n"
+ "3.69\n"
+ "3.7\n"
+ "3.71\n"
+ "3.72\n"
+ "3.73\n"
+ "3.74\n"
+ "3.75\n"
+ "3.76\n"
+ "3.77\n"
+ "3.78\n"
+ "3.79\n"
+ "3.8\n"
+ "3.81\n"
+ "3.82\n"
+ "3.83\n"
+ "3.84\n"
+ "3.85\n"
+ "3.86\n"
+ "3.87\n"
+ "3.88\n"
+ "3.89\n"
+ "3.9\n"
+ "3.91\n"
+ "3.92\n"
+ "3.93\n"
+ "3.94\n"
+ "3.95\n"
+ "3.96\n"
+ "3.97\n"
+ "3.98\n"
+ "3.99\n"
+ "4\n"
+ "4.01\n"
+ "4.02\n"
+ "4.03\n"
+ "4.04\n"
+ "4.05\n"
+ "4.06\n"
+ "4.07\n"
+ "4.08\n"
+ "4.09\n"
+ "4.1\n"
+ "4.11\n"
+ "4.12\n"
+ "4.13\n"
+ "4.14\n"
+ "4.15\n"
+ "4.16\n"
+ "4.17\n"
+ "4.18\n"
+ "4.19\n"
+ "4.2\n"
+ "4.21\n"
+ "4.22\n"
+ "4.23\n"
+ "4.24\n"
+ "4.25\n"
+ "4.26\n"
+ "4.27\n"
+ "4.28\n"
+ "4.29\n"
+ "4.3\n"
+ "4.31\n"
+ "4.32\n"
+ "4.33\n"
+ "4.34\n"
+ "4.35\n"
+ "4.36\n"
+ "4.37\n"
+ "4.38\n"
+ "4.39\n"
+ "4.4\n"
+ "4.41\n"
+ "4.42\n"
+ "4.43\n"
+ "4.44\n"
+ "4.45\n"
+ "4.46\n"
+ "4.47\n"
+ "4.48\n"
+ "4.49\n"
+ "4.5\n"
+ "4.51\n"
+ "4.52\n"
+ "4.53\n"
+ "4.54\n"
+ "4.55\n"
+ "4.56\n"
+ "4.57\n"
+ "4.58\n"
+ "4.59\n"
+ "4.6\n"
+ "4.61\n"
+ "4.62\n"
+ "4.63\n"
+ "4.64\n"
+ "4.65\n"
+ "4.66\n"
+ "4.67\n"
+ "4.68\n"
+ "4.69\n"
+ "4.7\n"
+ "4.71\n"
+ "4.72\n"
+ "4.73\n"
+ "4.74\n"
+ "4.75\n"
+ "4.76\n"
+ "4.77\n"
+ "4.78\n"
+ "4.79\n"
+ "4.8\n"
+ "4.81\n"
+ "4.82\n"
+ "4.83\n"
+ "4.84\n"
+ "4.85\n"
+ "4.86\n"
+ "4.87\n"
+ "4.88\n"
+ "4.89\n"
+ "4.9\n"
+ "4.91\n"
+ "4.92\n"
+ "4.93\n"
+ "4.94\n"
+ "4.95\n"
+ "4.96\n"
+ "4.97\n"
+ "4.98\n"
+ "4.99\n"
+ "5\n"
+ "5.01\n"
+ "5.02\n"
+ "5.03\n"
+ "5.04\n"
+ "5.05\n"
+ "5.06\n"
+ "5.07\n"
+ "5.08\n"
+ "5.09\n"
+ "5.1\n"
+ "5.11\n"
+ "5.12\n"
+ "5.13\n"
+ "5.14\n"
+ "5.15\n"
+ "5.16\n"
+ "5.17\n"
+ "5.18\n"
+ "5.19\n"
+ "5.2\n"
+ "5.21\n"
+ "5.22\n"
+ "5.23\n"
+ "5.24\n"
+ "5.25\n"
+ "5.26\n"
+ "5.27\n"
+ "5.28\n"
+ "5.29\n"
+ "5.3\n"
+ "5.31\n"
+ "5.32\n"
+ "5.33\n"
+ "5.34\n"
+ "5.35\n"
+ "5.36\n"
+ "5.37\n"
+ "5.38\n"
+ "5.39\n"
+ "5.4\n"
+ "5.41\n"
+ "5.42\n"
+ "5.43\n"
+ "5.44\n"
+ "5.45\n"
+ "5.46\n"
+ "5.47\n"
+ "5.48\n"
+ "5.49\n"
+ "5.5\n"
+ "5.51\n"
+ "5.52\n"
+ "5.53\n"
+ "5.54\n"
+ "5.55\n"
+ "5.56\n"
+ "5.57\n"
+ "5.58\n"
+ "5.59\n"
+ "5.6\n"
+ "5.61\n"
+ "5.62\n"
+ "5.63\n"
+ "5.64\n"
+ "5.65\n"
+ "5.66\n"
+ "5.67\n"
+ "5.68\n"
+ "5.69\n"
+ "5.7\n"
+ "5.71\n"
+ "5.72\n"
+ "5.73\n"
+ "5.74\n"
+ "5.75\n"
+ "5.76\n"
+ "5.77\n"
+ "5.78\n"
+ "5.79\n"
+ "5.8\n"
+ "5.81\n"
+ "5.82\n"
+ "5.83\n"
+ "5.84\n"
+ "5.85\n"
+ "5.86\n"
+ "5.87\n"
+ "5.88\n"
+ "5.89\n"
+ "5.9\n"
+ "5.91\n"
+ "5.92\n"
+ "5.93\n"
+ "5.94\n"
+ "5.95\n"
+ "5.96\n"
+ "5.97\n"
+ "5.98\n"
+ "5.99\n"
+ "6\n"
+ "6.01\n"
+ "6.02\n"
+ "6.03\n"
+ "6.04\n"
+ "6.05\n"
+ "6.06\n"
+ "6.07\n"
+ "6.08\n"
+ "6.09\n"
+ "6.1\n"
+ "6.11\n"
+ "6.12\n"
+ "6.13\n"
+ "6.14\n"
+ "6.15\n"
+ "6.16\n"
+ "6.17\n"
+ "6.18\n"
+ "6.19\n"
+ "6.2\n"
+ "6.21\n"
+ "6.22\n"
+ "6.23\n"
+ "6.24\n"
+ "6.25\n"
+ "6.26\n"
+ "6.27\n"
+ "6.28\n"
+ "6.29\n"
+ "6.3\n"
+ "6.31\n"
+ "6.32\n"
+ "6.33\n"
+ "6.34\n"
+ "6.35\n"
+ "6.36\n"
+ "6.37\n"
+ "6.38\n"
+ "6.39\n"
+ "6.4\n"
+ "6.41\n"
+ "6.42\n"
+ "6.43\n"
+ "6.44\n"
+ "6.45\n"
+ "6.46\n"
+ "6.47\n"
+ "6.48\n"
+ "6.49\n"
+ "6.5\n"
+ "6.51\n"
+ "6.52\n"
+ "6.53\n"
+ "6.54\n"
+ "6.55\n"
+ "6.56\n"
+ "6.57\n"
+ "6.58\n"
+ "6.59\n"
+ "6.6\n"
+ "6.61\n"
+ "6.62\n"
+ "6.63\n"
+ "6.64\n"
+ "6.65\n"
+ "6.66\n"
+ "6.67\n"
+ "6.68\n"
+ "6.69\n"
+ "6.7\n"
+ "6.71\n"
+ "6.72\n"
+ "6.73\n"
+ "6.74\n"
+ "6.75\n"
+ "6.76\n"
+ "6.77\n"
+ "6.78\n"
+ "6.79\n"
+ "6.8\n"
+ "6.81\n"
+ "6.82\n"
+ "6.83\n"
+ "6.84\n"
+ "6.85\n"
+ "6.86\n"
+ "6.87\n"
+ "6.88\n"
+ "6.89\n"
+ "6.9\n"
+ "6.91\n"
+ "6.92\n"
+ "6.93\n"
+ "6.94\n"
+ "6.95\n"
+ "6.96\n"
+ "6.97\n"
+ "6.98\n"
+ "6.99\n"
+ "7\n"
+ "7.01\n"
+ "7.02\n"
+ "7.03\n"
+ "7.04\n"
+ "7.05\n"
+ "7.06\n"
+ "7.07\n"
+ "7.08\n"
+ "7.09\n"
+ "7.1\n"
+ "7.11\n"
+ "7.12\n"
+ "7.13\n"
+ "7.14\n"
+ "7.15\n"
+ "7.16\n"
+ "7.17\n"
+ "7.18\n"
+ "7.19\n"
+ "7.2\n"
+ "7.21\n"
+ "7.22\n"
+ "7.23\n"
+ "7.24\n"
+ "7.25\n"
+ "7.26\n"
+ "7.27\n"
+ "7.28\n"
+ "7.29\n"
+ "7.3\n"
+ "7.31\n"
+ "7.32\n"
+ "7.33\n"
+ "7.34\n"
+ "7.35\n"
+ "7.36\n"
+ "7.37\n"
+ "7.38\n"
+ "7.39\n"
+ "7.4\n"
+ "7.41\n"
+ "7.42\n"
+ "7.43\n"
+ "7.44\n"
+ "7.45\n"
+ "7.46\n"
+ "7.47\n"
+ "7.48\n"
+ "7.49\n"
+ "7.5\n"
+ "7.51\n"
+ "7.52\n"
+ "7.53\n"
+ "7.54\n"
+ "7.55\n"
+ "7.56\n"
+ "7.57\n"
+ "7.58\n"
+ "7.59\n"
+ "7.6\n"
+ "7.61\n"
+ "7.62\n"
+ "7.63\n"
+ "7.64\n"
+ "7.65\n"
+ "7.66\n"
+ "7.67\n"
+ "7.68\n"
+ "7.69\n"
+ "7.7\n"
+ "7.71\n"
+ "7.72\n"
+ "7.73\n"
+ "7.74\n"
+ "7.75\n"
+ "7.76\n"
+ "7.77\n"
+ "7.78\n"
+ "7.79\n"
+ "7.8\n"
+ "7.81\n"
+ "7.82\n"
+ "7.83\n"
+ "7.84\n"
+ "7.85\n"
+ "7.86\n"
+ "7.87\n"
+ "7.88\n"
+ "7.89\n"
+ "7.9\n"
+ "7.91\n"
+ "7.92\n"
+ "7.93\n"
+ "7.94\n"
+ "7.95\n"
+ "7.96\n"
+ "7.97\n"
+ "7.98\n"
+ "7.99\n"
+ "8\n"
+ "8.01\n"
+ "8.02\n"
+ "8.03\n"
+ "8.04\n"
+ "8.05\n"
+ "8.06\n"
+ "8.07\n"
+ "8.08\n"
+ "8.09\n"
+ "8.1\n"
+ "8.11\n"
+ "8.12\n"
+ "8.13\n"
+ "8.14\n"
+ "8.15\n"
+ "8.16\n"
+ "8.17\n"
+ "8.18\n"
+ "8.19\n"
+ "8.2\n"
+ "8.21\n"
+ "8.22\n"
+ "8.23\n"
+ "8.24\n"
+ "8.25\n"
+ "8.26\n"
+ "8.27\n"
+ "8.28\n"
+ "8.29\n"
+ "8.3\n"
+ "8.31\n"
+ "8.32\n"
+ "8.33\n"
+ "8.34\n"
+ "8.35\n"
+ "8.36\n"
+ "8.37\n"
+ "8.38\n"
+ "8.39\n"
+ "8.4\n"
+ "8.41\n"
+ "8.42\n"
+ "8.43\n"
+ "8.44\n"
+ "8.45\n"
+ "8.46\n"
+ "8.47\n"
+ "8.48\n"
+ "8.49\n"
+ "8.5\n"
+ "8.51\n"
+ "8.52\n"
+ "8.53\n"
+ "8.54\n"
+ "8.55\n"
+ "8.56\n"
+ "8.57\n"
+ "8.58\n"
+ "8.59\n"
+ "8.6\n"
+ "8.61\n"
+ "8.62\n"
+ "8.63\n"
+ "8.64\n"
+ "8.65\n"
+ "8.66\n"
+ "8.67\n"
+ "8.68\n"
+ "8.69\n"
+ "8.7\n"
+ "8.71\n"
+ "8.72\n"
+ "8.73\n"
+ "8.74\n"
+ "8.75\n"
+ "8.76\n"
+ "8.77\n"
+ "8.78\n"
+ "8.79\n"
+ "8.8\n"
+ "8.81\n"
+ "8.82\n"
+ "8.83\n"
+ "8.84\n"
+ "8.85\n"
+ "8.86\n"
+ "8.87\n"
+ "8.88\n"
+ "8.89\n"
+ "8.9\n"
+ "8.91\n"
+ "8.92\n"
+ "8.93\n"
+ "8.94\n"
+ "8.95\n"
+ "8.96\n"
+ "8.97\n"
+ "8.98\n"
+ "8.99\n"
+ "9\n"
+ "9.01\n"
+ "9.02\n"
+ "9.03\n"
+ "9.04\n"
+ "9.05\n"
+ "9.06\n"
+ "9.07\n"
+ "9.08\n"
+ "9.09\n"
+ "9.1\n"
+ "9.11\n"
+ "9.12\n"
+ "9.13\n"
+ "9.14\n"
+ "9.15\n"
+ "9.16\n"
+ "9.17\n"
+ "9.18\n"
+ "9.19\n"
+ "9.2\n"
+ "9.21\n"
+ "9.22\n"
+ "9.23\n"
+ "9.24\n"
+ "9.25\n"
+ "9.26\n"
+ "9.27\n"
+ "9.28\n"
+ "9.29\n"
+ "9.3\n"
+ "9.31\n"
+ "9.32\n"
+ "9.33\n"
+ "9.34\n"
+ "9.35\n"
+ "9.36\n"
+ "9.37\n"
+ "9.38\n"
+ "9.39\n"
+ "9.4\n"
+ "9.41\n"
+ "9.42\n"
+ "9.43\n"
+ "9.44\n"
+ "9.45\n"
+ "9.46\n"
+ "9.47\n"
+ "9.48\n"
+ "9.49\n"
+ "9.5\n"
+ "9.51\n"
+ "9.52\n"
+ "9.53\n"
+ "9.54\n"
+ "9.55\n"
+ "9.56\n"
+ "9.57\n"
+ "9.58\n"
+ "9.59\n"
+ "9.6\n"
+ "9.61\n"
+ "9.62\n"
+ "9.63\n"
+ "9.64\n"
+ "9.65\n"
+ "9.66\n"
+ "9.67\n"
+ "9.68\n"
+ "9.69\n"
+ "9.7\n"
+ "9.71\n"
+ "9.72\n"
+ "9.73\n"
+ "9.74\n"
+ "9.75\n"
+ "9.76\n"
+ "9.77\n"
+ "9.78\n"
+ "9.79\n"
+ "9.8\n"
+ "9.81\n"
+ "9.82\n"
+ "9.83\n"
+ "9.84\n"
+ "9.85\n"
+ "9.86\n"
+ "9.87\n"
+ "9.88\n"
+ "9.89\n"
+ "9.9\n"
+ "9.91\n"
+ "9.92\n"
+ "9.93\n"
+ "9.94\n"
+ "9.95\n"
+ "9.96\n"
+ "9.97\n"
+ "9.98\n"
+ "9.99\n"
+ "10\n"
+ "10.01\n"
+ "10.02\n"
+ "10.03\n"
+ "10.04\n"
+ "10.05\n"
+ "10.06\n"
+ "10.07\n"
+ "10.08\n"
+ "10.09\n"
+ "10.1\n"
+ "10.11\n"
+ "10.12\n"
+ "10.13\n"
+ "10.14\n"
+ "10.15\n"
+ "10.16\n"
+ "10.17\n"
+ "10.18\n"
+ "10.19\n"
+ "10.2\n"
+ "10.21\n"
+ "10.22\n"
+ "10.23\n"
+ "10.24\n"
+ "10.25\n"
+ "10.26\n"
+ "10.27\n"
+ "10.28\n"
+ "10.29\n"
+ "10.3\n"
+ "10.31\n"
+ "10.32\n"
+ "10.33\n"
+ "10.34\n"
+ "10.35\n"
+ "10.36\n"
+ "10.37\n"
+ "10.38\n"
+ "10.39\n"
+ "10.4\n"
+ "10.41\n"
+ "10.42\n"
+ "10.43\n"
+ "10.44\n"
+ "10.45\n"
+ "10.46\n"
+ "10.47\n"
+ "10.48\n"
+ "10.49\n"
+ "10.5\n"
+ "10.51\n"
+ "10.52\n"
+ "10.53\n"
+ "10.54\n"
+ "10.55\n"
+ "10.56\n"
+ "10.57\n"
+ "10.58\n"
+ "10.59\n"
+ "10.6\n"
+ "10.61\n"
+ "10.62\n"
+ "10.63\n"
+ "10.64\n"
+ "10.65\n"
+ "10.66\n"
+ "10.67\n"
+ "10.68\n"
+ "10.69\n"
+ "10.7\n"
+ "10.71\n"
+ "10.72\n"
+ "10.73\n"
+ "10.74\n"
+ "10.75\n"
+ "10.76\n"
+ "10.77\n"
+ "10.78\n"
+ "10.79\n"
+ "10.8\n"
+ "10.81\n"
+ "10.82\n"
+ "10.83\n"
+ "10.84\n"
+ "10.85\n"
+ "10.86\n"
+ "10.87\n"
+ "10.88\n"
+ "10.89\n"
+ "10.9\n"
+ "10.91\n"
+ "10.92\n"
+ "10.93\n"
+ "10.94\n"
+ "10.95\n"
+ "10.96\n"
+ "10.97\n"
+ "10.98\n"
+ "10.99\n"
+ "11\n"
+ "11.01\n"
+ "11.02\n"
+ "11.03\n"
+ "11.04\n"
+ "11.05\n"
+ "11.06\n"
+ "11.07\n"
+ "11.08\n"
+ "11.09\n"
+ "11.1\n"
+ "11.11\n"
+ "11.12\n"
+ "11.13\n"
+ "11.14\n"
+ "11.15\n"
+ "11.16\n"
+ "11.17\n"
+ "11.18\n"
+ "11.19\n"
+ "11.2\n"
+ "11.21\n"
+ "11.22\n"
+ "11.23\n"
+ "11.24\n"
+ "11.25\n"
+ "11.26\n"
+ "11.27\n"
+ "11.28\n"
+ "11.29\n"
+ "11.3\n"
+ "11.31\n"
+ "11.32\n"
+ "11.33\n"
+ "11.34\n"
+ "11.35\n"
+ "11.36\n"
+ "11.37\n"
+ "11.38\n"
+ "11.39\n"
+ "11.4\n"
+ "11.41\n"
+ "11.42\n"
+ "11.43\n"
+ "11.44\n"
+ "11.45\n"
+ "11.46\n"
+ "11.47\n"
+ "11.48\n"
+ "11.49\n"
+ "11.5\n"
+ "11.51\n"
+ "11.52\n"
+ "11.53\n"
+ "11.54\n"
+ "11.55\n"
+ "11.56\n"
+ "11.57\n"
+ "11.58\n"
+ "11.59\n"
+ "11.6\n"
+ "11.61\n"
+ "11.62\n"
+ "11.63\n"
+ "11.64\n"
+ "11.65\n"
+ "11.66\n"
+ "11.67\n"
+ "11.68\n"
+ "11.69\n"
+ "11.7\n"
+ "11.71\n"
+ "11.72\n"
+ "11.73\n"
+ "11.74\n"
+ "11.75\n"
+ "11.76\n"
+ "11.77\n"
+ "11.78\n"
+ "11.79\n"
+ "11.8\n"
+ "11.81\n"
+ "11.82\n"
+ "11.83\n"
+ "11.84\n"
+ "11.85\n"
+ "11.86\n"
+ "11.87\n"
+ "11.88\n"
+ "11.89\n"
+ "11.9\n"
+ "11.91\n"
+ "11.92\n"
+ "11.93\n"
+ "11.94\n"
+ "11.95\n"
+ "11.96\n"
+ "11.97\n"
+ "11.98\n"
+ "11.99\n"
+ "12\n"
+ "12.01\n"
+ "12.02\n"
+ "12.03\n"
+ "12.04\n"
+ "12.05\n"
+ "12.06\n"
+ "12.07\n"
+ "12.08\n"
+ "12.09\n"
+ "12.1\n"
+ "12.11\n"
+ "12.12\n"
+ "12.13\n"
+ "12.14\n"
+ "12.15\n"
+ "12.16\n"
+ "12.17\n"
+ "12.18\n"
+ "12.19\n"
+ "12.2\n"
+ "12.21\n"
+ "12.22\n"
+ "12.23\n"
+ "12.24\n"
+ "12.25\n"
+ "12.26\n"
+ "12.27\n"
+ "12.28\n"
+ "12.29\n"
+ "12.3\n"
+ "12.31\n"
+ "12.32\n"
+ "12.33\n"
+ "12.34\n"
+ "12.35\n"
+ "12.36\n"
+ "12.37\n"
+ "12.38\n"
+ "12.39\n"
+ "12.4\n"
+ "12.41\n"
+ "12.42\n"
+ "12.43\n"
+ "12.44\n"
+ "12.45\n"
+ "12.46\n"
+ "12.47\n"
+ "12.48\n"
+ "12.49\n"
+ "12.5\n"
+ "12.51\n"
+ "12.52\n"
+ "12.53\n"
+ "12.54\n"
+ "12.55\n"
+ "12.56\n"
+ "12.57\n"
+ "12.58\n"
+ "12.59\n"
+ "12.6\n"
+ "12.61\n"
+ "12.62\n"
+ "12.63\n"
+ "12.64\n"
+ "12.65\n"
+ "12.66\n"
+ "12.67\n"
+ "12.68\n"
+ "12.69\n"
+ "12.7\n"
+ "12.71\n"
+ "12.72\n"
+ "12.73\n"
+ "12.74\n"
+ "12.75\n"
+ "12.76\n"
+ "12.77\n"
+ "12.78\n"
+ "12.79\n"
+ "12.8\n"
+ "12.81\n"
+ "12.82\n"
+ "12.83\n"
+ "12.84\n"
+ "12.85\n"
+ "12.86\n"
+ "12.87\n"
+ "12.88\n"
+ "12.89\n"
+ "12.9\n"
+ "12.91\n"
+ "12.92\n"
+ "12.93\n"
+ "12.94\n"
+ "12.95\n"
+ "12.96\n"
+ "12.97\n"
+ "12.98\n"
+ "12.99\n"
+ "13\n"
+ "13.01\n"
+ "13.02\n"
+ "13.03\n"
+ "13.04\n"
+ "13.05\n"
+ "13.06\n"
+ "13.07\n"
+ "13.08\n"
+ "13.09\n"
+ "13.1\n"
+ "13.11\n"
+ "13.12\n"
+ "13.13\n"
+ "13.14\n"
+ "13.15\n"
+ "13.16\n"
+ "13.17\n"
+ "13.18\n"
+ "13.19\n"
+ "13.2\n"
+ "13.21\n"
+ "13.22\n"
+ "13.23\n"
+ "13.24\n"
+ "13.25\n"
+ "13.26\n"
+ "13.27\n"
+ "13.28\n"
+ "13.29\n"
+ "13.3\n"
+ "13.31\n"
+ "13.32\n"
+ "13.33\n"
+ "13.34\n"
+ "13.35\n"
+ "13.36\n"
+ "13.37\n"
+ "13.38\n"
+ "13.39\n"
+ "13.4\n"
+ "13.41\n"
+ "13.42\n"
+ "13.43\n"
+ "13.44\n"
+ "13.45\n"
+ "13.46\n"
+ "13.47\n"
+ "13.48\n"
+ "13.49\n"
+ "13.5\n"
+ "13.51\n"
+ "13.52\n"
+ "13.53\n"
+ "13.54\n"
+ "13.55\n"
+ "13.56\n"
+ "13.57\n"
+ "13.58\n"
+ "13.59\n"
+ "13.6\n"
+ "13.61\n"
+ "13.62\n"
+ "13.63\n"
+ "13.64\n"
+ "13.65\n"
+ "13.66\n"
+ "13.67\n"
+ "13.68\n"
+ "13.69\n"
+ "13.7\n"
+ "13.71\n"
+ "13.72\n"
+ "13.73\n"
+ "13.74\n"
+ "13.75\n"
+ "13.76\n"
+ "13.77\n"
+ "13.78\n"
+ "13.79\n"
+ "13.8\n"
+ "13.81\n"
+ "13.82\n"
+ "13.83\n"
+ "13.84\n"
+ "13.85\n"
+ "13.86\n"
+ "13.87\n"
+ "13.88\n"
+ "13.89\n"
+ "13.9\n"
+ "13.91\n"
+ "13.92\n"
+ "13.93\n"
+ "13.94\n"
+ "13.95\n"
+ "13.96\n"
+ "13.97\n"
+ "13.98\n"
+ "13.99\n"
+ "14\n"
+ "14.01\n"
+ "14.02\n"
+ "14.03\n"
+ "14.04\n"
+ "14.05\n"
+ "14.06\n"
+ "14.07\n"
+ "14.08\n"
+ "14.09\n"
+ "14.1\n"
+ "14.11\n"
+ "14.12\n"
+ "14.13\n"
+ "14.14\n"
+ "14.15\n"
+ "14.16\n"
+ "14.17\n"
+ "14.18\n"
+ "14.19\n"
+ "14.2\n"
+ "14.21\n"
+ "14.22\n"
+ "14.23\n"
+ "14.24\n"
+ "14.25\n"
+ "14.26\n"
+ "14.27\n"
+ "14.28\n"
+ "14.29\n"
+ "14.3\n"
+ "14.31\n"
+ "14.32\n"
+ "14.33\n"
+ "14.34\n"
+ "14.35\n"
+ "14.36\n"
+ "14.37\n"
+ "14.38\n"
+ "14.39\n"
+ "14.4\n"
+ "14.41\n"
+ "14.42\n"
+ "14.43\n"
+ "14.44\n"
+ "14.45\n"
+ "14.46\n"
+ "14.47\n"
+ "14.48\n"
+ "14.49\n"
+ "14.5\n"
+ "14.51\n"
+ "14.52\n"
+ "14.53\n"
+ "14.54\n"
+ "14.55\n"
+ "14.56\n"
+ "14.57\n"
+ "14.58\n"
+ "14.59\n"
+ "14.6\n"
+ "14.61\n"
+ "14.62\n"
+ "14.63\n"
+ "14.64\n"
+ "14.65\n"
+ "14.66\n"
+ "14.67\n"
+ "14.68\n"
+ "14.69\n"
+ "14.7\n"
+ "14.71\n"
+ "14.72\n"
+ "14.73\n"
+ "14.74\n"
+ "14.75\n"
+ "14.76\n"
+ "14.77\n"
+ "14.78\n"
+ "14.79\n"
+ "14.8\n"
+ "14.81\n"
+ "14.82\n"
+ "14.83\n"
+ "14.84\n"
+ "14.85\n"
+ "14.86\n"
+ "14.87\n"
+ "14.88\n"
+ "14.89\n"
+ "14.9\n"
+ "14.91\n"
+ "14.92\n"
+ "14.93\n"
+ "14.94\n"
+ "14.95\n"
+ "14.96\n"
+ "14.97\n"
+ "14.98\n"
+ "14.99\n"
+ "15\n"
+ "15.01\n"
+ "15.02\n"
+ "15.03\n"
+ "15.04\n"
+ "15.05\n"
+ "15.06\n"
+ "15.07\n"
+ "15.08\n"
+ "15.09\n"
+ "15.1\n"
+ "15.11\n"
+ "15.12\n"
+ "15.13\n"
+ "15.14\n"
+ "15.15\n"
+ "15.16\n"
+ "15.17\n"
+ "15.18\n"
+ "15.19\n"
+ "15.2\n"
+ "15.21\n"
+ "15.22\n"
+ "15.23\n"
+ "15.24\n"
+ "15.25\n"
+ "15.26\n"
+ "15.27\n"
+ "15.28\n"
+ "15.29\n"
+ "15.3\n"
+ "15.31\n"
+ "15.32\n"
+ "15.33\n"
+ "15.34\n"
+ "15.35\n"
+ "15.36\n"
+ "15.37\n"
+ "15.38\n"
+ "15.39\n"
+ "15.4\n"
+ "15.41\n"
+ "15.42\n"
+ "15.43\n"
+ "15.44\n"
+ "15.45\n"
+ "15.46\n"
+ "15.47\n"
+ "15.48\n"
+ "15.49\n"
+ "15.5\n"
+ "15.51\n"
+ "15.52\n"
+ "15.53\n"
+ "15.54\n"
+ "15.55\n"
+ "15.56\n"
+ "15.57\n"
+ "15.58\n"
+ "15.59\n"
+ "15.6\n"
+ "15.61\n"
+ "15.62\n"
+ "15.63\n"
+ "15.64\n"
+ "15.65\n"
+ "15.66\n"
+ "15.67\n"
+ "15.68\n"
+ "15.69\n"
+ "15.7\n"
+ "15.71\n"
+ "15.72\n"
+ "15.73\n"
+ "15.74\n"
+ "15.75\n"
+ "15.76\n"
+ "15.77\n"
+ "15.78\n"
+ "15.79\n"
+ "15.8\n"
+ "15.81\n"
+ "15.82\n"
+ "15.83\n"
+ "15.84\n"
+ "15.85\n"
+ "15.86\n"
+ "15.87\n"
+ "15.88\n"
+ "15.89\n"
+ "15.9\n"
+ "15.90\n"
+ "15.91\n"
+ "15.92\n"
+ "15.93\n"
+ "15.94\n"
+ "15.95\n"
+ "15.96\n"
+ "15.97\n"
+ "15.98\n"
+ "15.99\n"
+ "16\n"
+ "16.01\n"
+ "16.02\n"
+ "16.03\n"
+ "16.04\n"
+ "16.05\n"
+ "16.06\n"
+ "16.07\n"
+ "16.08\n";
final String subst = "$0 = $1 + 0.$2";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}