$re = '/((.)\2{4,})/m';
$str = '"jhg**11111**jjhgj**11111**klhhkjh111ljhjkh1111"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);