$re = '/^[^\v1]*\K1/m';
$str = 'test 1
1
5215681571';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);