$re = '/([^;]+)/m';
$str = 'Wallace, X.; Kluewer, S.; Albrecht, R.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);