package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m) (el|para|por|que|cual|como|de|sus|una?)\s`)
var str = `el rayo de luna
yo no sé si esto es una historia que parece cuento o un cuento que parece historia lo que puedo decir es que en su fondo hay una verdad una verdad muy triste de la que acaso yo seré uno de los últimos en aprovecharme dadas mis condiciones de imaginación
otro con esta idea tal vez hubiera hecho un tomo de filosofía lacrimosa yo he escrito esta leyenda que a los que nada vean en su fondo al menos podrá entretenerles un rato
era noble había nacido entre el estruendo de las armas y el insólito clamor de una trompa de guerra no le hubiera hecho levantar la cabeza un instante ni apartar sus ojos un punto del oscuro pergamino en que leía la última cantiga de un trovador
os que quisieran encontrarle no lo debían buscar en el anchuroso patio de su castillo donde los palafreneros domaban los potros los pajes enseñaban a volar a los halcones y los soldados se entretenían los días de reposo en afilar el hierro de su lanza contra una piedra
dónde está manrique dónde está vuestro señor preguntaba algunas veces su madre
no sabemos respondían sus servidores acaso estará en el claustro del monasterio de la peña sentado al borde de una tumba prestando oído a ver si sorprende alguna palabra de la conversación de los muertos o en el puente mirando correr unas tras otras las olas del río por debajo de sus arcos o acurrucado en la quiebra de una roca y entretenido en contar las estrellas del cielo en seguir una nube con la vista o contemplar los fuegos fatuos que cruzan como exhalaciones sobre el haz de las lagunas en cualquiera parte estará menos en donde esté todo el mundo
en efecto manrique amaba la soledad y la amaba de tal modo que algunas veces hubiera deseado no tener sombra porque su sombra no le siguiese a todas partes
amaba la soledad porque en su seno dando rienda suelta a la imaginación forjaba un mundo fantástico habitado por extrañas creaciones hijas de sus delirios y sus ensueños de poeta tanto que nunca le habían satisfecho las formas en que pudiera encerrar sus pensamientos y nunca los había encerrado al escribirlos
creía que entre las rojas ascuas del hogar habitaban espíritus de fuego de mil colores que corrían como insectos de oro a lo largo de los troncos encendidos o danzaban en una luminosa ronda de chispas en la cúspide de las llamas y se pasaba las horas muertas sentado en un escabel junto a la alta chimenea gótica inmóvil y con los ojos fijos en la lumbre
creía que en el fondo de las ondas del río entre los musgos de la fuente y sobre los vapores del lago vivían unas mujeres misteriosas hadas sílfides u ondinas que exhalaban lamentos y suspiros o cantaban y se reían en el monótono rumor del agua rumor que oía en silencio intentando traducirlo
en las nubes en el aire en el fondo de los bosques en las grietas de las peñas imaginaba percibir formas o escuchar sonidos misteriosos formas de seres sobrenaturales palabras ininteligibles que no podía comprender
amar fabía nacido para soñar el amor no para sentirlo amaba a todas las mujeres un instante a ésta porque era rubia a aquélla porque tenía los labios rojos a la otra porque se cimbreaba al andar como un junco
algunas veces llegaba su delirio hasta el punto de quedarse una noche entera mirando a la luna que flotaba en el cielo entre un vapor de plata o a las estrellas que temblaban a lo lejos como los cambiantes de las piedras preciosas en aquellas largas noches de poético insomnio exclamaba si es verdad como el prior de la peña me ha dicho que es posible que esos puntos de luz sean mundos si es verdad que en ese globo de nácar que rueda sobre las nubes habitan gentes qué mujeres tan hermosas serán las mujeres de esas regiones luminosas y yo no podré verlas y yo no podré amarlas cómo será su hermosura cómo será su amor
manrique no estaba aún lo bastante loco para que le siguiesen los muchachos pero sí lo suficiente para hablar y gesticular a solas que es por donde se empiezasobre el duero que pasaba lamiendo las carcomidas y oscuras piedras de las murallas de soria hay un puente que conduce de la ciudad al antiguo convento de los templarios cuyas posesiones se extendían a lo largo de la opuesta margen del río
en la época a que nos referimos los caballeros de la orden habían ya abandonado sus históricas fortalezas pero aún quedaban en pie los restos de los anchos torreones de sus muros aún se veían como en parte se ven hoy cubiertos de hiedra y campanillas blancas los macizos arcos de su claustro las prolongadas galerías ojivales de sus patios de armas en las que suspiraba el viento con un gemido agitando las altas hierbas
en los huertos y en los jardines cuyos senderos no hollaban hacía muchos años las plantas de los religiosos la vegetación abandonada a sí misma desplegaba todas sus galas sin temor de que la mano del hombre la mutilase creyendo embellecerla as plantas trepadoras subían encaramándose por los añosos troncos de los árboles las sombrías calles de álamos cuyas copas se tocaban y se confundían entre sí se habían cubierto de césped los cardos silvestres y las ortigas brotaban en medio de los enarenados caminos y en dos trozos de fábrica próximos a desplomarse el jaramago flotando al viento como el penacho de una cimera y las campanillas blancas y azules balanceándose como en un columpio sobre sus largos y flexibles tallos pregonaban la victoria de la destrucción y la ruina
era de noche una noche de verano templada llena de perfumes y de rumores apacibles y con una luna blanca y serena en mitad de un cielo azul luminoso y transparente
manrique presa su imaginación de un vértigo de poesía después de atravesar el puente desde donde contempló un momento la negra silueta de la ciudad que se destacaba sobre el fondo de algunas nubes blanquecinas y ligeras arrolladas en el horizonte se internó en las desiertas ruinas de los templarios
a media noche tocaba a su punto a luna que se había ido remontando lentamente estaba ya en lo más alto del cielo cuando al entrar en una oscura alameda que conducía desde el derruido claustro a la margen del duero manrique exhaló un grito leve y ahogado mezcla extraña de sorpresa de temor y de júbilo
en el fondo de la sombría alameda había visto agitarse una cosa blanca que flotó un momento y desapareció en la oscuridad a orla del traje de una mujer de una mujer que había cruzado el sendero y se ocultaba entre el follaje en el mismo instante en que el loco soñador de quimeras o imposibles penetraba en los jardines
una mujer desconocida en este sitio a estas horas esa esa es la mujer que yo busco exclamó manrique y se lanzó en su seguimiento rápido como una saetalegó al punto en que había visto perderse entre la espesura de las ramas a la mujer misteriosa fabía desaparecido por dónde allá lejos muy lejos creyó divisar por entre los cruzados troncos de los árboles como una claridad o una forma blanca que se movía
es ella es ella que lleva alas en los pies y huye como una sombra dijo y se precipitó en su busca separando con las manos las redes de hiedra que se extendían como un tapiz de unos en otros álamos legó rompiendo por entre la maleza y las plantas parásitas hasta una especie de rellano que iluminaba la claridad del cielo nadie ah por aquí por aquí va exclamó entonces oigo sus pisadas sobre las hojas secas y el crujido de su traje que arrastra por el suelo y roza en los arbustos y corría y corría como un loco de aquí para allá y no la veía pero siguen sonando sus pisadas murmuró otra vez creo que ha hablado no hay duda ha hablado el viento que suspira entre las ramas las hojas que parece que rezan en voz baja me han impedido oír lo que ha dicho pero no hay duda va por ahí ha hablado ha hablado en qué idioma no sé pero es una lengua extranjera y tornó a correr en su seguimiento unas veces creyendo verla otras pensando oírla ya notando que las ramas por entre las cuales había desaparecido se movían ya imaginando distinguir en la arena la huella de sus propios pies luego firmemente persuadido de que un perfume especial que aspiraba a intervalos era un aroma perteneciente a aquella mujer que se burlaba de él complaciéndose en huirle por entre aquellas intrincadas malezas afán inútil
vagó algunas horas de un lado a otro fuera de sí ya parándose para escuchar ya deslizándose con las mayores precauciones sobre la hierba ya en una carrera frenética y desesperada
avanzando avanzando por entre los inmensos jardines que bordaban la margen del río llegó al fin al pie de las rocas sobre que se eleva la ermita de san saturio tal vez desde esta altura podré orientarme para seguir mis pesquisas a través de ese confuso laberinto exclamó trepando de peña en peña con la ayuda de su daga
legó a la cima desde la que se descubre la ciudad en lontananza y una gran parte del duero que se retuerce a sus pies arrastrando una corriente impetuosa y oscura por entre las corvas márgenes que lo encarcelan
manrique una vez en lo alto de las rocas tendió la vista a su alrededor pero al tenderla y fijarla al cabo en un punto no pudo contener una blasfemia
a luz de la luna rielaba chispeando en la estela que dejaba en pos de sí una barca que se dirigía a todo remo a la orilla opuesta
en aquella barca había creído distinguir una forma blanca y esbelta una mujer sin duda la mujer que había visto en los templarios la mujer de sus sueños la realización de sus más locas esperanzas se descolgó de las peñas con la agilidad de un gamo arrojó al suelo la gorra cuya redonda y larga pluma podía embarazarle para correr y desnudándose del ancho capotillo de terciopelo partió como una exhalación hacia el puente
pensaba atravesarlo y llegar a la ciudad antes que la barca tocase en la otra orilla ocura cuando manrique llegó jadeante y cubierto de sudor a la entrada ya los que habían atravesado el duero por la parte de san saturio entraban en soria por una de las puertas del muro que en aquel tiempo llegaba hasta la margen del río en cuyas aguas se retrataban sus pardas almenasaunque desvanecida su esperanza de alcanzar a los que habían entrado por el postigo de san saturio no por eso nuestro héroe perdió la de saber la casa que en la ciudad podía albergarlos fija en su mente esta idea penetró en la población y dirigiéndose hacia el barrio de san juan comenzó a vagar por sus calles a la ventura
as calles de soria eran entonces y lo son todavía estrechas oscuras y tortuosas un silencio profundo reinaba en ellas silencio que sólo interrumpían ora el lejano ladrido de un perro ora el rumor de una puerta al cerrarse ora el relincho de un corcel que piafando hacía sonar la cadena que le sujetaba al pesebre en las subterráneas caballerizas
manrique con el oído atento a estos rumores de la noche que unas veces le parecían los pasos de alguna persona que había doblado ya la última esquina de un callejón desierto otras voces confusas de gentes que hablaban a sus espaldas y que a cada momento esperaba ver a su lado anduvo algunas horas corriendo al azar de un sitio a otro
por último se detuvo al pie de un caserón de piedra oscuro y antiquísimo y al detenerse brillaron sus ojos con una indescriptible expresión de alegría en una de las altas ventanas ojivales de aquel que pudiéramos llamar palacio se veía un rayo de luz templada y suave que pasando a través de unas ligeras colgaduras de seda color de rosa se reflejaba en el negruzco y grieteado paredón de la casa de enfrente
no cabe duda aquí vive mi desconocida murmuró el joven en voz baja sin apartar un punto sus ojos de la ventana gótica aquí vive ella entró por el postigo de san saturio por el postigo de san saturio se viene a este barrio en este barrio hay una casa donde pasada la media noche aún hay gente en vela en vela quién sino ella que vuelve de sus nocturnas excursiones puede estarlo a estas horas no hay más ésta es su casa
en esta firme persuasión y revolviendo en su cabeza las más locas y fantásticas imaginaciones esperó el alba frente a la ventana gótica de la que en toda la noche no faltó la luz ni él separó la vista un momento
cuando llegó el día las macizas puertas del arco que daba entrada al caserón y sobre cuya clave se veían esculpidos los blasones de su dueño giraron pesadamente sobre los goznes con un chirrido prolongado y agudo un escudero reapareció en el dintel con un manojo de llaves en la mano restregándose los ojos y enseñando al bostezar una caja de dientes capaces de dar envidia a un cocodrilo
verle manrique y lanzarse a la puerta todo fue obra de un instante
quién habita en esta casa cómo se llama ella de dónde es a qué ha venido a soria tiene esposo responde responde animal Ésta fue la salutación que sacudiéndole el brazo violentamente dirigió al pobre escudero el cual después de mirarle un buen espacio de tiempo con ojos espantados y estúpidos le contestó con voz entrecortada por la sorpresa
en esta casa vive el muy honrado señor d alonso de valdecuellos montero mayor de nuestro señor el rey que herido en la guerra contra moros se encuentra en esta ciudad reponiéndose de sus fatigas
pero y su hija interrumpió el joven impaciente y su hija o su hermana o su esposa o lo que sea
no tiene ninguna mujer consigo
no tiene ninguna pues quién duerme allí en aquel aposento donde toda la noche he visto arder una luz
allí allí duerme mi señor d alonso que como se halla enfermo mantiene encendida su lámpara hasta que amanece
un rayo cayendo de improviso a sus pies no le hubiera causado más asombro que el que le causaron estas palabrasyo la he de encontrar la he de encontrar y si la encuentro estoy casi seguro de que he de conocerla en qué eso es lo que no podré decir pero he de conocerla el eco de sus pisadas o una sola palabra suya que vuelva a oír un extremo de su traje un solo extremo que vuelva a ver me bastarán para conseguirlo noche y día estoy mirando flotar delante de mis ojos aquellos pliegues de una tela diáfana y blanquísima noche y día me están sonando aquí dentro dentro de la cabeza el crujido de su traje el confuso rumor de sus ininteligibles palabras qué dijo qué dijo ah si yo pudiera saber lo que dijo acaso pero aún sin saberlo la encontraré la encontraré me lo da el corazón y mi corazón no me engaña nunca verdad es que ya he recorrido inútilmente todas las calles de soria que he pasado noches y noches al sereno hecho poste de una esquina que he gastado más de veinte doblas en oro en hacer charlar a dueñas y escuderos que he dado agua bendita en san nicolás a una vieja arrebujada con tal arte en su manto de anascote que se me figuró una deidad y al salir de la colegiata una noche de maitines he seguido como un tonto la litera del arcediano creyendo que el extremo de sus holapandas era el del traje de mi desconocida pero no importa yo la he de encontrar y la gloria de poseerla excederá seguramente al trabajo de buscarla
cómo serán sus ojos deben de ser azules azules y húmedos como el cielo de la noche me gustan tanto los ojos de ese color son tan expresivos tan melancólicos tan sí no hay duda azules deben de ser azules son seguramente y sus cabellos negros muy negros y largos para que floten me parece que los vi flotar aquella noche al par que su traje y eran negros no me engaño no eran negros
y qué bien sientan unos ojos azules muy rasgados y adormidos y una cabellera suelta flotante y oscura a una mujer alta porque ella es alta alta y esbelta como esos ángeles de las portadas de nuestras basílicas cuyos ovalados rostros envuelven en un misterioso crepúsculo las sombras de sus doseles de granito
su voz su voz la he oído su voz es suave como el rumor del viento en las hojas de los álamos y su andar acompasado y majestuoso como las cadencias de una música
y esa mujer que es hermosa como el más hermoso de mis sueños de adolescente que piensa como yo pienso que gusta como yo gusto que odia lo que yo odio que es un espíritu humano de mi espíritu que es el complemento de mi ser no se ha de sentir conmovida al encontrarme no me ha de amar como yo la amaré como la amo ya con todas las fuerzas de mi vida con todas las facultades de mi alma
vamos vamos al sitio donde la vi la primera y única vez que le he visto quién sabe si caprichosa como yo amiga de la soledad y el misterio como todas las almas soñadoras se complace en vagar por entre las ruinas en el silencio de la noche
dos meses habían transcurrido desde que el escudero de d alonso de valdecuellos desengañó al iluso manrique dos meses durante los cuales en cada hora había formado un castillo en el aire que la realidad desvanecía con un soplo dos meses durante los cuales había buscado en vano a aquella mujer desconocida cuyo absurdo amor iba creciendo en su alma merced a sus aún más absurdas imaginaciones cuando después de atrevesar absorto en estas ideas el puente que conduce a los templarios el enamorado joven se perdió entre las intrincadas sendas de sus jardinesa noche estaba serena y hermosa la luna brillaba en toda su plenitud en lo más alto del cielo y el viento suspiraba con un rumor dulcísimo entre las hojas de los árboles
manrique llegó al claustro tendió la vista por su recinto y miró a través de las macizas columnas de sus arcadas estaba desierto
salió de él encaminó sus pasos hacia la oscura alameda que conduce al duero y aún no había penetrado en ella cuando de sus labios se escapó un grito de júbilo
fabía visto flotar un instante y desaparecer el extremo del traje blanco del traje blanco de la mujer de sus sueños de la mujer que ya amaba como un loco
corre corre en su busca llega al sitio en que la ha visto desaparecer pero al llegar se detiene fija los espantados ojos en el suelo permanece un rato inmóvil un ligero temblor nervioso agita sus miembros un temblor que va creciendo que va creciendo y ofrece los síntomas de una verdadera convulsión y prorrumpe al fin una carcajada una carcajada sonora estridente horrible
aquella cosa blanca ligera flotante había vuelto a brillar ante sus ojos pero había brillado a sus pies un instante no más que un instante
era un rayo de luna un rayo de luna que penetraba a intervalos por entre la verde bóveda de los árboles cuando el viento movía sus ramas
fabían pasado algunos años manrique sentado en un sitial junto a la alta chimenea gótica de su castillo inmóvil casi y con una mirada vaga e inquieta como la de un idiota apenas prestaba atención ni a las caricias de su madre ni a los consuelos de sus servidores
tú eres joven tú eres hermoso le decía aquélla por qué te consumes en la soledad por qué no buscas una mujer a quien ames y que amándote pueda hacerte feliz
el amor el amor es un rayo de luna murmuraba el joven
por qué no despertáis de ese letargo le decía uno de sus escuderos os vestís de hierro de pies a cabeza mandáis desplegar al aire vuestro pendón de ricohombre y marchamos a la guerra en la guerra se encuentra la gloria
a gloria a gloria es un rayo de luna
queréis que os diga una cantiga la última que ha compuesto mosén arnaldo el trovador provenzal
no no exclamó el joven incorporándose colérico en su sitial no quiero nada es decir sí quiero quiero que me dejéis solo cantigas mujeres glorias felicidad mentiras todo fantasmas vanos que formamos en nuestra imaginación y vestimos a nuestro antojo y los amamos y corremos tras ellos para qué para qué para encontrar un rayo de luna
manrique estaba loco por lo menos todo el mundo lo creía así a mí por el contrario se me figuraba que lo que había hecho era recuperar el juicio
`
var substitution = " "
fmt.Println(re.ReplaceAllString(str, substitution))
}