$re = '/(?<=\s)[^,]+(?=\s)/m';
$str = '20180513 List Processes 8989 etc.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);