re = /(Cryptomonas sp) . (\d{3})/m
str = '\\n \\nRELATÓRIO DE ENS AIO Nº 194.658\\nRecife, 30 de junho de 2022\\nCliente: AGENCIA PERNAMBUCANA DE AGU AS E CLIMA - AP AC\\nNatureza Do Trabalho: Identificação e contagem do fitoplâncton. Material: Água bruta\\nEndereço: AV. CRUZ CABUGA, 1387\\nProcedência da amostra: Reserv atório \\nReferência(s) da(s) amostra(s): Reserv atório Goitá CB -54 .\\nResp. pela coleta: Cliente \\nData coleta: 21/06/2022 Data do recebimento: 27/06/2022\\nInício análise: 27/06/2022 Término do ensaio: 01/07/2022\\nR E S U L T A D O S\\nDensidade do Fitoplâncton da amostr a: Reservatório Goitá CB-54\\nTáxons identificados Cels.mL-1\\nCRYPTOPHYT A\\nCryptomonas sp . 157\\nSub_total 157\\nTOTAL 157\\nMétodo de Análise:\\nEPA LG401: 2010.\\n \\nTécnica de Análise:\\nIdentificação e contagem do fitoplâncton em águas natur ais, LEME-PT -004. R evisão 00\\n \\nObs.: A amostr a para análise quantita tiva foi fixada com solução de lugol acético e a\\nmetodologia de contagem utilizada foi a de Utermohl (1958). Foi utilizada câmar a de Utermohl\\npara a sedimentação do material e contagem do número de células, a qual foi realizada em\\nmicroscópio in vertido Z eiss (Modelo Axio vert 25), em aumento de 400x. \\nReferências :\\nBRASIL, P ortaria GM/MS n° 888, de 4 de maio de 2021.\\nBRASIL, R esolução CONAMA Nº 357, de 17 de março de 2005.\\nENVIRONMENT AL PRO TECTION AGENCY (EP A). LG401: Standard Oper ating Procedure for\\nPhytoplankton Analysis. R evision 5. W ashington, DC, 2010.\\nUtermöhl, H. Zur V ervoll'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end