package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\s*\S+\s+(\S+\s\S+)`)
var str = `Regex is new for me
Regex is new for me`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}