package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\w*..\w*$`)
var str = `VYLUYFYXDˆ+RU`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}