using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"({width.+in})";
string input = @"
{width
Ttty
in}
";
RegexOptions options = RegexOptions.Singleline;
Match m = Regex.Match(input, pattern, options);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}