#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\b(?:(?:25[0-5]|2[0-4][0-9]|1[0-9][0-9]|[1-9]?[0-9])\.){3}(?:25[0-5]|2[0-4][0-9]|1[0-9][0-9]|[1-9]?[0-9])\b"
Local $sString = "67.93.195.181" & @CRLF & _
"248.83.55.126" & @CRLF & _
"277.92.425.12" & @CRLF & _
"220.164.237.203" & @CRLF & _
"36.173.112.111" & @CRLF & _
"36.33.171.246" & @CRLF & _
"37.123.14.323" & @CRLF & _
"23.93.163.86" & @CRLF & _
"236.129.173.89" & @CRLF & _
"2.224.237.202" & @CRLF & _
"256.123.123.123" & @CRLF & _
"69.10.174.79" & @CRLF & _
"35.185.155.175" & @CRLF & _
"6.215.157.157" & @CRLF & _
"123.123.123.234" & @CRLF & _
"188.43.121.96" & @CRLF & _
"101.22.3.71" & @CRLF & _
"1.1.1.1" & @CRLF & _
"55.58.142.177" & @CRLF & _
"179.107.91.118"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")