$re = '/\b\w+\b(?![\(\w+\)])/m';
$str = 'century tech limited (CTL)
tri-gen';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);