re = /(?<=>|>\s)(?:\w+[\s.-]*)+/m
str = '<b>Тип двиг.:</b> Электрический<br/><b>Модель двиг.:</b> Y4F1<br/><b>Привод:</b> Задний'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end