$re = '/^[^a-z]/m';
$str = 'adasdas
Asdasdasd dadsadasdas
12321 12321 adasda
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);