$re = '/^\d{1,2}(\.\d{3}){2}-[\dkK]$/m';
$str = '15.000.000-9';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);