#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)([\[|\]]|[.,;:)(?¡¿!-]|[\\])"
Local $sString = ";,,,.,,;,,.,,.,,,,.-¿,?-.--:-,,;,;,..,,,,.,,,,,,,,.,,,,.,,,,,,,.,,,,,,.¡!,.:,,.,,.,:-,,;,¡,,!...¿?...¿?...,,.,,,.,;,,,,,,,.,,,,,,.;,,;,,,,,,,.;,,,,,.,,,,,..,,,,,,.,.,,.-¡!...¡!...,¡!,-;,...¿?,,.-¡,,!-,,....¡!-¡!,,--.,;-,.--;-;,...;,,;,,......¿?,...,,;,,;;,,.¡!,,,.,,.-,-.,,.,,;,..,,,,.,,,,..¡!,,,,.,.,,,.,,,.,,;,.,,,,,,.,,,.,,,.-;-;-.......,...¿?¿,,?...;.,,,.,,,,.,.,.-¿?¿?¿?¿?¿?,,.-,,,,,:.,,,.-¿?-;-¿,;,?-.-¡!...¿,?-¿?.,,,..-,;,...¿?.......,,,.;,,,...¿?...¿?¡!,,......;,.;,;;,,;,,;...,.¿?...,;;,,......;,,;,...,,...,;.¡,,,,......,,!¡!......,.,,,,,,,¿?¿,,,?,...¿,,,,,?.;,;,,,,,.,,.,....,,.,,.,,;,,;,,,,,,.,,,,,.,..,,,,.-,-;-¿?¿,?-¡!...-.-¿?-;-,,:.-¡!....-¿,,?-¡!¡!-;-...,..................,,,¿?,¿?,.:,.,,.[,.;:\-?¿¡!]:"
Local $sSubst = "\n$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)