import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "^(.*?)_.*?(\\d\\d?)-(\\d\\d?)-(\\d\\d?)-(\\d)-(\\d{1,3}).*total images\\/sec: (\\d*).(\\d*)$";
final String string = "alexnet_1/10-6-4-1-128//10-6-4-1-128_srun1_han0035_9838584:total images/sec: 830.13\n"
+ "alexnet_1/10-7-3-1-128//10-7-3-1-128_srun1_han0014_9838577:total images/sec: 866.66\n"
+ "alexnet_1/10-8-2-1-128//10-8-2-1-128_srun1_han0035_9838570:total images/sec: 915.89\n"
+ "alexnet_1/11-7-4-1-128//11-7-4-1-128_srun1_han0015_9838585:total images/sec: 936.79\n"
+ "alexnet_1/11-8-3-1-128//11-8-3-1-128_srun1_han0026_9838578:total images/sec: 1045.63\n"
+ "alexnet_1/12-8-4-1-128//12-8-4-1-128_srun1_han0028_9838586:total images/sec: 1123.31\n"
+ "alexnet_1/2-1-1-1-128//2-1-1-1-128_srun1_han0006_9838555:total images/sec: 147.37\n"
+ "alexnet_1/3-1-2-1-128//3-1-2-1-128_srun1_han0016_9838563:total images/sec: 181.54\n"
+ "alexnet_1/3-2-1-1-128//3-2-1-1-128_srun1_han0009_9838556:total images/sec: 269.39\n"
+ "alexnet_1/4-1-3-1-128//4-1-3-1-128_srun1_han0039_9838571:total images/sec: 201.77\n"
+ "alexnet_1/4-2-2-1-128//4-2-2-1-128_srun1_han0020_9838564:total images/sec: 319.08\n"
+ "alexnet_1/4-3-1-1-128//4-3-1-1-128_srun1_han0013_9838557:total images/sec: 398.86\n"
+ "alexnet_1/5-1-4-1-128//5-1-4-1-128_srun1_han0043_9838579:total images/sec: 186.62\n"
+ "alexnet_1/5-2-3-1-128//5-2-3-1-128_srun1_han0044_9838572:total images/sec: 309.72\n"
+ "alexnet_1/5-3-2-1-128//5-3-2-1-128_srun1_han0026_9838565:total images/sec: 415.91\n"
+ "alexnet_1/5-4-1-1-128//5-4-1-1-128_srun1_han0018_9838558:total images/sec: 564.42\n"
+ "alexnet_1/6-2-4-1-128//6-2-4-1-128_srun1_han0035_9838580:total images/sec: 278.40\n"
+ "alexnet_1/6-3-3-1-128//6-3-3-1-128_srun1_han0010_9838573:total images/sec: 498.17\n"
+ "alexnet_1/6-4-2-1-128//6-4-2-1-128_srun1_han0035_9838566:total images/sec: 553.35\n"
+ "alexnet_1/6-5-1-1-128//6-5-1-1-128_srun1_han0025_9838559:total images/sec: 632.00\n"
+ "alexnet_1/7-3-4-1-128//7-3-4-1-128_srun1_han0042_9838581:total images/sec: 501.92\n"
+ "alexnet_1/7-4-3-1-128//7-4-3-1-128_srun1_han0017_9838574:total images/sec: 595.28\n"
+ "alexnet_1/7-5-2-1-128//7-5-2-1-128_srun1_han0042_9838567:total images/sec: 808.84\n"
+ "alexnet_1/7-6-1-1-128//7-6-1-1-128_srun1_han0035_9838560:total images/sec: 629.90\n"
+ "alexnet_1/8-4-4-1-128//8-4-4-1-128_srun1_han0012_9838582:total images/sec: 626.94\n"
+ "alexnet_1/8-5-3-1-128//8-5-3-1-128_srun1_han0026_9838575:total images/sec: 786.52\n"
+ "alexnet_1/8-6-2-1-128//8-6-2-1-128_srun1_han0012_9838568:total images/sec: 786.71\n"
+ "alexnet_1/8-7-1-1-128//8-7-1-1-128_srun1_han0043_9838561:total images/sec: 672.78\n"
+ "alexnet_1/9-5-4-1-128//9-5-4-1-128_srun1_han0022_9838583:total images/sec: 813.18\n"
+ "alexnet_1/9-6-3-1-128//9-6-3-1-128_srun1_han0038_9838576:total images/sec: 872.05\n"
+ "alexnet_1/9-7-2-1-128//9-7-2-1-128_srun1_han0022_9838569:total images/sec: 831.95\n"
+ "alexnet_1/9-8-1-1-128//9-8-1-1-128_srun1_han0013_9838562:total images/sec: 712.72\n"
+ "googlenet_1/10-6-4-1-32//10-6-4-1-32_srun1_han0014_9838747:total images/sec: 486.92\n"
+ "googlenet_1/10-7-3-1-32//10-7-3-1-32_srun1_han0024_9838740:total images/sec: 594.30\n"
+ "googlenet_1/10-8-2-1-32//10-8-2-1-32_srun1_han0014_9838733:total images/sec: 682.19\n"
+ "googlenet_1/11-7-4-1-32//11-7-4-1-32_srun1_han0026_9838748:total images/sec: 586.97\n"
+ "googlenet_1/12-8-4-1-32//12-8-4-1-32_srun1_han0041_9838749:total images/sec: 663.55\n"
+ "googlenet_1/2-1-1-1-32//2-1-1-1-32_srun1_han0044_9838718:total images/sec: 81.35\n"
+ "googlenet_1/3-1-2-1-32//3-1-2-1-32_srun1_han0035_9838726:total images/sec: 98.28\n"
+ "googlenet_1/3-2-1-1-32//3-2-1-1-32_srun1_han0038_9838719:total images/sec: 175.69\n"
+ "googlenet_1/4-1-3-1-32//4-1-3-1-32_srun1_han0042_9838734:total images/sec: 95.89\n"
+ "googlenet_1/4-2-2-1-32//4-2-2-1-32_srun1_han0039_9838727:total images/sec: 188.04\n"
+ "googlenet_1/4-3-1-1-32//4-3-1-1-32_srun1_han0042_9838720:total images/sec: 270.35\n"
+ "googlenet_1/5-1-4-1-32//5-1-4-1-32_srun1_han0043_9838742:total images/sec: 86.99\n"
+ "googlenet_1/5-2-3-1-32//5-2-3-1-32_srun1_han0019_9838735:total images/sec: 178.63\n"
+ "googlenet_1/5-3-2-1-32//5-3-2-1-32_srun1_han0044_9838728:total images/sec: 272.20\n"
+ "googlenet_1/5-4-1-1-32//5-4-1-1-32_srun1_han0036_9838721:total images/sec: 353.94\n"
+ "googlenet_1/6-2-4-1-32//6-2-4-1-32_srun1_han0010_9838743:total images/sec: 162.00\n"
+ "googlenet_1/6-3-3-1-32//6-3-3-1-32_srun1_han0026_9838736:total images/sec: 247.59\n"
+ "googlenet_1/6-4-2-1-32//6-4-2-1-32_srun1_han0010_9838729:total images/sec: 347.01\n"
+ "googlenet_1/6-5-1-1-32//6-5-1-1-32_srun1_han0042_9838722:total images/sec: 419.13\n"
+ "googlenet_1/7-3-4-1-32//7-3-4-1-32_srun1_han0017_9838744:total images/sec: 284.14\n"
+ "googlenet_1/7-4-3-1-32//7-4-3-1-32_srun1_han0036_9838737:total images/sec: 348.63\n"
+ "googlenet_1/7-5-2-1-32//7-5-2-1-32_srun1_han0017_9838730:total images/sec: 398.26\n"
+ "googlenet_1/7-6-1-1-32//7-6-1-1-32_srun1_han0011_9838723:total images/sec: 494.07\n"
+ "googlenet_1/8-4-4-1-32//8-4-4-1-32_srun1_han0026_9838745:total images/sec: 332.42\n"
+ "googlenet_1/8-5-3-1-32//8-5-3-1-32_srun1_han0044_9838738:total images/sec: 477.44\n"
+ "googlenet_1/8-6-2-1-32//8-6-2-1-32_srun1_han0026_9838731:total images/sec: 536.68\n"
+ "googlenet_1/8-7-1-1-32//8-7-1-1-32_srun1_han0019_9838724:total images/sec: 549.22\n"
+ "googlenet_1/9-5-4-1-32//9-5-4-1-32_srun1_han0038_9838746:total images/sec: 393.38\n"
+ "googlenet_1/9-6-3-1-32//9-6-3-1-32_srun1_han0013_9838739:total images/sec: 516.35\n"
+ "googlenet_1/9-7-2-1-32//9-7-2-1-32_srun1_han0038_9838732:total images/sec: 630.60\n"
+ "googlenet_1/9-8-1-1-32//9-8-1-1-32_srun1_han0030_9838725:total images/sec: 644.20\n"
+ "inception3_1/10-6-4-1-32//10-6-4-1-32_srun1_han0035_9838713:total images/sec: 151.25\n"
+ "inception3_1/10-7-3-1-32//10-7-3-1-32_srun1_han0014_9838706:total images/sec: 174.41\n"
+ "inception3_1/10-8-2-1-32//10-8-2-1-32_srun1_han0035_9838699:total images/sec: 194.19\n"
+ "inception3_1/11-7-4-1-32//11-7-4-1-32_srun1_han0015_9838714:total images/sec: 186.19\n"
+ "inception3_1/11-8-3-1-32//11-8-3-1-32_srun1_han0026_9838707:total images/sec: 199.51\n"
+ "inception3_1/12-8-4-1-32//12-8-4-1-32_srun1_han0028_9838715:total images/sec: 209.34\n"
+ "inception3_1/2-1-1-1-32//2-1-1-1-32_srun1_han0043_9838684:total images/sec: 24.53\n"
+ "inception3_1/3-1-2-1-32//3-1-2-1-32_srun1_han0041_9838692:total images/sec: 23.97\n"
+ "inception3_1/3-2-1-1-32//3-2-1-1-32_srun1_han0044_9838685:total images/sec: 51.51\n"
+ "inception3_1/4-1-3-1-32//4-1-3-1-32_srun1_han0043_9838700:total images/sec: 26.95\n"
+ "inception3_1/4-2-2-1-32//4-2-2-1-32_srun1_han0017_9838693:total images/sec: 50.26\n"
+ "inception3_1/4-3-1-1-32//4-3-1-1-32_srun1_han0008_9838686:total images/sec: 73.53\n"
+ "inception3_1/5-1-4-1-32//5-1-4-1-32_srun1_han0043_9838708:total images/sec: 26.67\n"
+ "inception3_1/5-2-3-1-32//5-2-3-1-32_srun1_han0040_9838701:total images/sec: 52.25\n"
+ "inception3_1/5-3-2-1-32//5-3-2-1-32_srun1_han0023_9838694:total images/sec: 76.75\n"
+ "inception3_1/5-4-1-1-32//5-4-1-1-32_srun1_han0013_9838687:total images/sec: 101.95\n"
+ "inception3_1/6-2-4-1-32//6-2-4-1-32_srun1_han0035_9838709:total images/sec: 52.04\n"
+ "inception3_1/6-3-3-1-32//6-3-3-1-32_srun1_han0010_9838702:total images/sec: 74.60\n"
+ "inception3_1/6-4-2-1-32//6-4-2-1-32_srun1_han0030_9838695:total images/sec: 98.00\n"
+ "inception3_1/6-5-1-1-32//6-5-1-1-32_srun1_han0019_9838688:total images/sec: 123.31\n"
+ "inception3_1/7-3-4-1-32//7-3-4-1-32_srun1_han0042_9838710:total images/sec: 77.42\n"
+ "inception3_1/7-4-3-1-32//7-4-3-1-32_srun1_han0017_9838703:total images/sec: 102.47\n"
+ "inception3_1/7-5-2-1-32//7-5-2-1-32_srun1_han0039_9838696:total images/sec: 131.97\n"
+ "inception3_1/7-6-1-1-32//7-6-1-1-32_srun1_han0027_9838689:total images/sec: 148.65\n"
+ "inception3_1/8-4-4-1-32//8-4-4-1-32_srun1_han0012_9838711:total images/sec: 102.15\n"
+ "inception3_1/8-5-3-1-32//8-5-3-1-32_srun1_han0026_9838704:total images/sec: 132.40\n"
+ "inception3_1/8-6-2-1-32//8-6-2-1-32_srun1_han0012_9838697:total images/sec: 159.81\n"
+ "inception3_1/8-7-1-1-32//8-7-1-1-32_srun1_han0038_9838690:total images/sec: 175.52\n"
+ "inception3_1/9-5-4-1-32//9-5-4-1-32_srun1_han0022_9838712:total images/sec: 129.51\n"
+ "inception3_1/9-6-3-1-32//9-6-3-1-32_srun1_han0038_9838705:total images/sec: 153.67\n"
+ "inception3_1/9-7-2-1-32//9-7-2-1-32_srun1_han0022_9838698:total images/sec: 169.81\n"
+ "inception3_1/9-8-1-1-32//9-8-1-1-32_srun1_han0013_9838691:total images/sec: 189.97\n"
+ "resnet152_1/10-6-4-1-16//10-6-4-1-16_srun1_han0035_9838649:total images/sec: 74.15\n"
+ "resnet152_1/10-7-3-1-16//10-7-3-1-16_srun1_han0014_9838642:total images/sec: 79.73\n"
+ "resnet152_1/10-8-2-1-16//10-8-2-1-16_srun1_han0035_9838635:total images/sec: 86.79\n"
+ "resnet152_1/11-7-4-1-16//11-7-4-1-16_srun1_han0015_9838650:total images/sec: 84.02\n"
+ "resnet152_1/11-8-3-1-16//11-8-3-1-16_srun1_han0026_9838643:total images/sec: 90.58\n"
+ "resnet152_1/12-8-4-1-16//12-8-4-1-16_srun1_han0028_9838651:total images/sec: 95.86\n"
+ "resnet152_1/2-1-1-1-16//2-1-1-1-16_srun1_han0043_9838620:total images/sec: 12.30\n"
+ "resnet152_1/3-1-2-1-16//3-1-2-1-16_srun1_han0041_9838628:total images/sec: 13.37\n"
+ "resnet152_1/3-2-1-1-16//3-2-1-1-16_srun1_han0044_9838621:total images/sec: 23.66\n"
+ "resnet152_1/4-1-3-1-16//4-1-3-1-16_srun1_han0043_9838636:total images/sec: 12.60\n"
+ "resnet152_1/4-2-2-1-16//4-2-2-1-16_srun1_han0017_9838629:total images/sec: 23.75\n"
+ "resnet152_1/4-3-1-1-16//4-3-1-1-16_srun1_han0008_9838622:total images/sec: 33.18\n"
+ "resnet152_1/5-1-4-1-16//5-1-4-1-16_srun1_han0043_9838644:total images/sec: 12.38\n"
+ "resnet152_1/5-2-3-1-16//5-2-3-1-16_srun1_han0040_9838637:total images/sec: 23.48\n"
+ "resnet152_1/5-3-2-1-16//5-3-2-1-16_srun1_han0023_9838630:total images/sec: 36.29\n"
+ "resnet152_1/5-4-1-1-16//5-4-1-1-16_srun1_han0013_9838623:total images/sec: 43.54\n"
+ "resnet152_1/6-2-4-1-16//6-2-4-1-16_srun1_han0035_9838645:total images/sec: 24.65\n"
+ "resnet152_1/6-3-3-1-16//6-3-3-1-16_srun1_han0010_9838638:total images/sec: 36.31\n"
+ "resnet152_1/6-4-2-1-16//6-4-2-1-16_srun1_han0030_9838631:total images/sec: 48.30\n"
+ "resnet152_1/6-5-1-1-16//6-5-1-1-16_srun1_han0019_9838624:total images/sec: 50.00\n"
+ "resnet152_1/7-3-4-1-16//7-3-4-1-16_srun1_han0042_9838646:total images/sec: 37.46\n"
+ "resnet152_1/7-4-3-1-16//7-4-3-1-16_srun1_han0017_9838639:total images/sec: 48.06\n"
+ "resnet152_1/7-5-2-1-16//7-5-2-1-16_srun1_han0039_9838632:total images/sec: 57.65\n"
+ "resnet152_1/7-6-1-1-16//7-6-1-1-16_srun1_han0027_9838625:total images/sec: 58.90\n"
+ "resnet152_1/8-4-4-1-16//8-4-4-1-16_srun1_han0012_9838647:total images/sec: 47.98\n"
+ "resnet152_1/8-5-3-1-16//8-5-3-1-16_srun1_han0026_9838640:total images/sec: 61.48\n"
+ "resnet152_1/8-6-2-1-16//8-6-2-1-16_srun1_han0012_9838633:total images/sec: 66.16\n"
+ "resnet152_1/8-7-1-1-16//8-7-1-1-16_srun1_han0038_9838626:total images/sec: 65.11\n"
+ "resnet152_1/9-5-4-1-16//9-5-4-1-16_srun1_han0022_9838648:total images/sec: 60.27\n"
+ "resnet152_1/9-6-3-1-16//9-6-3-1-16_srun1_han0038_9838641:total images/sec: 71.78\n"
+ "resnet152_1/9-7-2-1-16//9-7-2-1-16_srun1_han0022_9838634:total images/sec: 76.45\n"
+ "resnet152_1/9-8-1-1-16//9-8-1-1-16_srun1_han0013_9838627:total images/sec: 68.74\n"
+ "resnet50_1/10-6-4-1-32//10-6-4-1-32_srun1_han0014_9838681:total images/sec: 223.32\n"
+ "resnet50_1/10-7-3-1-32//10-7-3-1-32_srun1_han0024_9838674:total images/sec: 280.48\n"
+ "resnet50_1/10-8-2-1-32//10-8-2-1-32_srun1_han0014_9838667:total images/sec: 293.87\n"
+ "resnet50_1/11-7-4-1-32//11-7-4-1-32_srun1_han0026_9838682:total images/sec: 257.02\n"
+ "resnet50_1/11-8-3-1-32//11-8-3-1-32_srun1_han0038_9838675:total images/sec: 302.77\n"
+ "resnet50_1/12-8-4-1-32//12-8-4-1-32_srun1_han0041_9838683:total images/sec: 311.83\n"
+ "resnet50_1/2-1-1-1-32//2-1-1-1-32_srun1_han0044_9838652:total images/sec: 39.84\n"
+ "resnet50_1/3-1-2-1-32//3-1-2-1-32_srun1_han0035_9838660:total images/sec: 39.63\n"
+ "resnet50_1/3-2-1-1-32//3-2-1-1-32_srun1_han0038_9838653:total images/sec: 83.71\n"
+ "resnet50_1/4-1-3-1-32//4-1-3-1-32_srun1_han0042_9838668:total images/sec: 40.17\n"
+ "resnet50_1/4-2-2-1-32//4-2-2-1-32_srun1_han0039_9838661:total images/sec: 77.03\n"
+ "resnet50_1/4-3-1-1-32//4-3-1-1-32_srun1_han0042_9838654:total images/sec: 106.90\n"
+ "resnet50_1/5-1-4-1-32//5-1-4-1-32_srun1_han0043_9838676:total images/sec: 42.67\n"
+ "resnet50_1/5-2-3-1-32//5-2-3-1-32_srun1_han0019_9838669:total images/sec: 75.71\n"
+ "resnet50_1/5-3-2-1-32//5-3-2-1-32_srun1_han0044_9838662:total images/sec: 113.51\n"
+ "resnet50_1/5-4-1-1-32//5-4-1-1-32_srun1_han0036_9838655:total images/sec: 154.99\n"
+ "resnet50_1/6-2-4-1-32//6-2-4-1-32_srun1_han0010_9838677:total images/sec: 79.99\n"
+ "resnet50_1/6-3-3-1-32//6-3-3-1-32_srun1_han0026_9838670:total images/sec: 113.44\n"
+ "resnet50_1/6-4-2-1-32//6-4-2-1-32_srun1_han0010_9838663:total images/sec: 165.60\n"
+ "resnet50_1/6-5-1-1-32//6-5-1-1-32_srun1_han0042_9838656:total images/sec: 176.91\n"
+ "resnet50_1/7-3-4-1-32//7-3-4-1-32_srun1_han0017_9838678:total images/sec: 117.43\n"
+ "resnet50_1/7-4-3-1-32//7-4-3-1-32_srun1_han0036_9838671:total images/sec: 154.63\n"
+ "resnet50_1/7-5-2-1-32//7-5-2-1-32_srun1_han0017_9838664:total images/sec: 191.84\n"
+ "resnet50_1/7-6-1-1-32//7-6-1-1-32_srun1_han0011_9838657:total images/sec: 202.07\n"
+ "resnet50_1/8-4-4-1-32//8-4-4-1-32_srun1_han0026_9838679:total images/sec: 158.46\n"
+ "resnet50_1/8-5-3-1-32//8-5-3-1-32_srun1_han0044_9838672:total images/sec: 195.75\n"
+ "resnet50_1/8-6-2-1-32//8-6-2-1-32_srun1_han0026_9838665:total images/sec: 226.52\n"
+ "resnet50_1/8-7-1-1-32//8-7-1-1-32_srun1_han0019_9838658:total images/sec: 242.09\n"
+ "resnet50_1/9-5-4-1-32//9-5-4-1-32_srun1_han0038_9838680:total images/sec: 195.40\n"
+ "resnet50_1/9-6-3-1-32//9-6-3-1-32_srun1_han0013_9838673:total images/sec: 246.23\n"
+ "resnet50_1/9-7-2-1-32//9-7-2-1-32_srun1_han0038_9838666:total images/sec: 272.17\n"
+ "resnet50_1/9-8-1-1-32//9-8-1-1-32_srun1_han0030_9838659:total images/sec: 262.12\n"
+ "vgg16_1/10-6-4-1-16//10-6-4-1-16_srun1_han0014_9838617:total images/sec: 67.22\n"
+ "vgg16_1/10-7-3-1-16//10-7-3-1-16_srun1_han0024_9838610:total images/sec: 70.09\n"
+ "vgg16_1/10-8-2-1-16//10-8-2-1-16_srun1_han0014_9838603:total images/sec: 62.90\n"
+ "vgg16_1/11-7-4-1-16//11-7-4-1-16_srun1_han0026_9838618:total images/sec: 73.24\n"
+ "vgg16_1/11-8-3-1-16//11-8-3-1-16_srun1_han0038_9838611:total images/sec: 72.72\n"
+ "vgg16_1/12-8-4-1-16//12-8-4-1-16_srun1_han0041_9838619:total images/sec: 77.10\n"
+ "vgg16_1/2-1-1-1-16//2-1-1-1-16_srun1_han0044_9838588:total images/sec: 11.62\n"
+ "vgg16_1/3-1-2-1-16//3-1-2-1-16_srun1_han0035_9838596:total images/sec: 13.77\n"
+ "vgg16_1/3-2-1-1-16//3-2-1-1-16_srun1_han0038_9838589:total images/sec: 19.15\n"
+ "vgg16_1/4-1-3-1-16//4-1-3-1-16_srun1_han0042_9838604:total images/sec: 11.41\n"
+ "vgg16_1/4-2-2-1-16//4-2-2-1-16_srun1_han0039_9838597:total images/sec: 27.51\n"
+ "vgg16_1/4-3-1-1-16//4-3-1-1-16_srun1_han0042_9838590:total images/sec: 26.26\n"
+ "vgg16_1/5-1-4-1-16//5-1-4-1-16_srun1_han0043_9838612:total images/sec: 14.89\n"
+ "vgg16_1/5-2-3-1-16//5-2-3-1-16_srun1_han0019_9838605:total images/sec: 27.36\n"
+ "vgg16_1/5-3-2-1-16//5-3-2-1-16_srun1_han0044_9838598:total images/sec: 38.31\n"
+ "vgg16_1/5-4-1-1-16//5-4-1-1-16_srun1_han0036_9838591:total images/sec: 32.64\n"
+ "vgg16_1/6-2-4-1-16//6-2-4-1-16_srun1_han0010_9838613:total images/sec: 28.34\n"
+ "vgg16_1/6-3-3-1-16//6-3-3-1-16_srun1_han0026_9838606:total images/sec: 30.92\n"
+ "vgg16_1/6-4-2-1-16//6-4-2-1-16_srun1_han0010_9838599:total images/sec: 47.08\n"
+ "vgg16_1/6-5-1-1-16//6-5-1-1-16_srun1_han0042_9838592:total images/sec: 38.48\n"
+ "vgg16_1/7-3-4-1-16//7-3-4-1-16_srun1_han0017_9838614:total images/sec: 39.14\n"
+ "vgg16_1/7-4-3-1-16//7-4-3-1-16_srun1_han0036_9838607:total images/sec: 49.34\n"
+ "vgg16_1/7-5-2-1-16//7-5-2-1-16_srun1_han0017_9838600:total images/sec: 53.87\n"
+ "vgg16_1/8-4-4-1-16//8-4-4-1-16_srun1_han0026_9838615:total images/sec: 43.91\n"
+ "vgg16_1/8-5-3-1-16//8-5-3-1-16_srun1_han0044_9838608:total images/sec: 59.24\n"
+ "vgg16_1/8-6-2-1-16//8-6-2-1-16_srun1_han0026_9838601:total images/sec: 55.70\n"
+ "vgg16_1/9-5-4-1-16//9-5-4-1-16_srun1_han0038_9838616:total images/sec: 59.29\n"
+ "vgg16_1/9-6-3-1-16//9-6-3-1-16_srun1_han0013_9838609:total images/sec: 63.74\n"
+ "vgg16_1/9-7-2-1-16//9-7-2-1-16_srun1_han0038_9838602:total images/sec: 61.20";
final String subst = "\\1\\t\\2\\t\\3\\t\\4\\t\\5\\t\\6\\t\\7,\\8";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}