$re = '/^([A-Z ]+\b)(\w+)/m';
$str = 'FARMER John
OVERMARS DE Rafa
VAN DER BELT Dick
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);