package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:[1-9]{2}\d{1,11})`)
var str = `6285296887000
6285285225`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}