#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(,""38,602"",)" & @CRLF & _
""
Local $sString = "Benjamin Sosa 1 (825) 828-0003" & @CRLF & _
"Wanda's Vocal Coaching 207-LARYNX-1" & @CRLF & _
"Taste of Mexico Restaurant 418TAMALE9" & @CRLF & _
"Hope Tyler 515.720.3628" & @CRLF & _
"Bernadette Stanley 226-850-6891" & @CRLF & _
"Omar Sullivan 1 (970) 641▪5436" & @CRLF & _
"Tamera Norton 1*770*285*0559" & @CRLF & _
"Marcy Albert (527) 664-4544" & @CRLF & _
"Carl Velez (730) 384-4328" & @CRLF & _
"Emmanuel Holmes (747) 629-0925" & @CRLF & _
"Constantinople Café 364-67-KEBAB" & @CRLF & _
"Subtraction Consulting, Ltd 544-REMOVE-19" & @CRLF & _
"Nicole Haas 804.849.0601" & @CRLF & _
"Beverly Roberts 1.725.754.8597" & @CRLF & _
"Melba Patel 15504776792" & @CRLF & _
"Calgary Health and Safety Centre (403) CORONA-1" & @CRLF & _
"Hubert Sampson +1–(845)–674–6180" & @CRLF & _
"Supreme Seattle Flower Shop (425)-TULIPS-2" & @CRLF & _
"Verna Mayo 1 (815) 865-1650" & @CRLF & _
"Sherman Keller (678) 531-6758" & @CRLF & _
"Sharlene Dudley (829) 856-7001" & @CRLF & _
"Kate Guerra 540_6288287" & @CRLF & _
"Salvador Walters +1 830▸625▸3435" & @CRLF & _
"Kellie Freeman 1 (610) 464•578" & @CRLF & _
"Magdalena Glover +1(319)569-6421" & @CRLF & _
"Rachel Wang 530-848-0535" & @CRLF & _
"Boris Hoffman 868—686—9739" & @CRLF & _
"Vernon Philips 8794103965" & @CRLF & _
"Renee Frank 194033846507" & @CRLF & _
"Anthony McGrath (916) 629-6619" & @CRLF & _
"Brandon Monroe 1(854)591-5120" & @CRLF & _
"Zippers 123 321-ZIPPERS" & @CRLF & _
"Evangelina Strickland 1 (900) 675·1742" & @CRLF & _
"Vicente Bender 9375778873" & @CRLF & _
"Mattie Steele 1 (859) 878-6667" & @CRLF & _
"Antwan Blackwell (712) 866-8076" & @CRLF & _
"Chester York 918.7667576" & @CRLF & _
"Earl Vega 1–351–567–9758" & @CRLF & _
"Karin Gaines (514)▪265▪3029" & @CRLF & _
"Paul Holden 1 (475) 914-5650" & @CRLF & _
"Wallace Hughes 234-5853040" & @CRLF & _
"Christie Mitchell (934)-630-4558" & @CRLF & _
"Arnoldo Mclean 1-817-246-1456" & @CRLF & _
"Carroll Cuevas (934) 807 1799" & @CRLF & _
"Minnie Bradley (206)592.0746" & @CRLF & _
"Eva Lehman +1(249)971·9773" & @CRLF & _
"Gulf Coast Bridge Consultants 228-66-PYLON" & @CRLF & _
"Ralph's Hardware Emporium (409) WINGNUT" & @CRLF & _
"Charlene Houston 16047090550" & @CRLF & _
"Vicki Carey (500) 694_5031" & @CRLF & _
"Nicholas Singleton (679) 741-6462" & @CRLF & _
"Joseph Santos 8284942683" & @CRLF & _
"Stanford Terry +1(740)239-0940" & @CRLF & _
"Nichole Gibson (340) 981-3730" & @CRLF & _
"Elwood Newton (758) 621▪6349" & @CRLF & _
"Rory Rosario 1 (826) 785.2808" & @CRLF & _
"Dallas Museum of Space Exploration 21469ORBIT" & @CRLF & _
"24/7 Politics Podcast 535-OUTRAGE" & @CRLF & _
"Angelita Serrano 1-937-54-2057" & @CRLF & _
"Young Howe (325)562_7065" & @CRLF & _
"Riverside Consignment 951-CONSIGN" & @CRLF & _
"Joan Goodwin (548) 729-0155" & @CRLF & _
"Dave Bruce 709-539-8226" & @CRLF & _
"Sara Bernard (769) 207_7001" & @CRLF & _
"One Stop Magic Shop +1(434) 93-MAGIC" & @CRLF & _
"Jacob Newton (468)968▸1860" & @CRLF & _
"Island Diet Centre 345-71-CARBS" & @CRLF & _
"Swiss Culture Club 368.YODEL.44" & @CRLF & _
"Riley Harmon 253•325•3570" & @CRLF & _
"Cora Sawyer 912-410-4767" & @CRLF & _
"Marissa Sherman (847) 591–9982" & @CRLF & _
"Franklin Winter 646-527-7435" & @CRLF & _
"Kathie Martinez 585-886-3046" & @CRLF & _
"Claudia Blackburn (661) 375·2002" & @CRLF & _
"Jessie Mcgee 347·484·0577" & @CRLF & _
"Lemuel Carey 607801315" & @CRLF & _
"Gretchen Wu 5346955207" & @CRLF & _
"Louie Ho 1(526)880.0787" & @CRLF & _
"Brooke Massey 641•354•0826" & @CRLF & _
"Colleen McConnell 14739935288" & @CRLF & _
"Lonny Sandoval (925)984.2943" & @CRLF & _
"Joan Wong 1 (217) 239 6408" & @CRLF & _
"Celeste Wagner 682_479_1997" & @CRLF & _
"Maxine Reeves 1—847—200—7682" & @CRLF & _
"Janie Conley +1 (805) 820 2667" & @CRLF & _
"Nina Manning 518-936-5410" & @CRLF & _
"Cheerleading Warehouse 656 POMPOMS" & @CRLF & _
"Bennett Freeman (786)623.4656" & @CRLF & _
"Suffolk County Demolition Experts 631-BACKHOE" & @CRLF & _
"Kristie Tran 323-800-1567" & @CRLF & _
"Ye Olde Vintage Clothing Shoppe (528)-CRAVATS" & @CRLF & _
"Jeannie Lester 1—360—770—7631" & @CRLF & _
"Kerry Mckee +1—(570)—729—6561" & @CRLF & _
"Camille Burton (220).691.7942" & @CRLF & _
"Marilyn Greene (450)800-8228" & @CRLF & _
"Mckinley Mckenzie (615) 323-7248" & @CRLF & _
"Portland Medieval Armor Shop 971-53-JOUST" & @CRLF & _
"Kathy Bentley (538)297.0029" & @CRLF & _
"Truman Castaneda 1(281)956_9002" & @CRLF & _
"Chelsea Zamora (564) 599-1933" & @CRLF & _
"Garry Hoover 231•472•8212" & @CRLF & _
"Data Science, Inc (970)8 PANDAS" & @CRLF & _
"Amber Stout (938) 244–0140" & @CRLF & _
"Leonard Barnes 1 (708) 438 0412" & @CRLF & _
"Elmer Irwin 1 (781) 338—8712" & @CRLF & _
"April Moss (864) 605-7368" & @CRLF & _
"Fletcher Espinoza (251)696-5236" & @CRLF & _
"Stefanie Browning 1 606 878 1983b" & @CRLF & _
"Thurman Garza (825) 989▸4374" & @CRLF & _
"Paula Jones 1 (346) 388-2412" & @CRLF & _
"Amanda Franklin 518 562_9478" & @CRLF & _
"Cristopher Garrett 866 389-7213" & @CRLF & _
"Krystal Watson (826) 660.2221" & @CRLF & _
"Candice Leonard (807)782-2826" & @CRLF & _
"Morgan Anderson 1 (260) 696▸9101" & @CRLF & _
"Leo Wells 1-(947)-356-1568" & @CRLF & _
"Terrell Watts 4059925155" & @CRLF & _
"Josefina Crow 1-527-281-9621" & @CRLF & _
"Anna Groves +1—(649)—362—6399" & @CRLF & _
"Sergio Brewer 913.634.1346"
Local $sSubst = "\1\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)