$re = '/([^,\x20]+)/';
$str = 'Видеокарта Zotac AMP! EDITION ZT-70203-10P, GTX780, 3072МБ, GDDR5, Retail';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);