const regex = new RegExp('(\\"\\")([^\\)]*(\\n)*)(\\"\\")', 'gm')
const str = `hou_sticky = hou_parent.createStickyNote("__stickynote1")
hou_sticky.setText(""To use the proxys you need to do:
-bake every specific tree inside of the setup trees to a rs archive.
- activate the visibility flag and load the rs archive in the proxy tab of the redshift parameter tab
- make sure the setup trees are not visible at render time
IMPORTANT: IF you dont want to render the trees with Displacement you have to deactivate Displacement in the Redshift Parameter TAB ofevery specific Setup Tree. Then you need to bake out the redshift proxy for each tree in the Setup Tree Sop Network too."")
hou_sticky.setTextSize(0)
hou_parm.set("")
hou_node.setUserData("___Version___", "")
hou_parm_template2 = hou.ToggleParmTemplate("vex_strict", "Enforce Prototypes", default_value=False, default_expression='off', default_expression_language=hou.scriptLanguage.Hscript)
hou_parm_template2.setTags({"autoscope": "0000000000000000", "script_callback": ""})`;
const subst = `"""\2"""`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);