$re = '/^.*\)\s*/';
$str = 'Bob Smith (Approve) Request reviewed 4/27/2016 (Bob Smith) Have fun on your vacation!';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;